Results 1 to 5 of 5

Thread: How to configure sender to bypass the antivirus?

  1. #1
    Join Date
    Nov 2009
    Location
    Rio de Janeiro - Brazil
    Posts
    7
    Rep Power
    6

    Default How to configure sender to bypass the antivirus?

    Hello there,

    I have an alert system that sends thousands of mails a day and amavis is eating my cpu checking this mails.

    Anyone could help me how to configure zimbra to accept ALL content from N sender forcing to bypass the antivirus?

    Thanks in advance,

    Daniel Kerber

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Please update your forum profile with the output of the following commands (do not post it in this thread):

    Code:
    su - zimbra
    zmcontrol -v
    You should search the wiki for the word 'whitelist'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Location
    Rio de Janeiro - Brazil
    Posts
    7
    Rep Power
    6

    Default

    Following section Improving Anti-spam system from the wiki.
    I've inserted the whitelist_from alert-user@domain.com at /opt/zimbra/conf/salocal.cf.in and restarted the whole zimbra service. Amavisd continued checking the mails from the account in question.

  4. #4
    Join Date
    Nov 2009
    Posts
    1
    Rep Power
    6

    Default

    I've tried @bypass_spam_checks_acl = qw (user@domain.com); at /opt/zimbra/conf/amavis.conf.in but it doesnt work yet.

  5. #5
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    6

    Default Same Problem

    I followed the procedures in the wiki:

    # Improving Anti-spam system - Zimbra :: Wiki Implementing_Whitelist.2FBlacklist

    using withelist_from in amavis, but he also does not work

Similar Threads

  1. Replies: 5
    Last Post: 05-28-2009, 01:53 AM
  2. Disable or bypass Antivirus on some Message
    By thorng in forum Administrators
    Replies: 0
    Last Post: 04-27-2009, 07:21 PM
  3. AntiVirus unable to connect to localhost
    By net4home in forum Administrators
    Replies: 15
    Last Post: 07-25-2007, 06:55 PM
  4. AntiVirus won't run - error accessing mail queues
    By mrambo3501 in forum Administrators
    Replies: 2
    Last Post: 07-25-2007, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •