Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Deferred Mail Problem

  1. #11
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Or it could be this directory:

    /opt/zimbra/dspam/var/dspam/data/z/i

    I had this problem a while back too and deleting the contents in this directory definitely speeds things up and stops the deferred messages.
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  2. #12
    andreturpin Guest

    Default

    thanks for the suggestion guys...
    am going to give it a try momentarily...

    just curious, is the data in that directory 'state' information for dspam that grows over time??? if so, my understanding would be that the accumulated information in that data becomes cumbersome to run incoming messages agains, and that's why i'm seeing the timeouts in the logs??

    just a thought...prolly as far off as the moon.

    ~andre

  3. #13
    andreturpin Guest

    Default

    i'm a touch dubious on the rename and then delete of that directory...
    can't i just rename it and leave it, or will dspam look in other subfolders in there no matter what the name?
    if so, can i just move that zimbra folder elsewhere or to a backup, just to test if this makes a difference??

    thanks for patiences with my lame question! appreciated!!

    ~andre

  4. #14
    andreturpin Guest

    Default

    so i've been tinkering with this problem for a few days now, and at best i'd have messages taking a couple minutes to arrive where they should...

    after moving the zimbra folder in the
    '/opt/zimbra/dspam/var/dspam/data/z/i' path,
    messages show up in matter of seconds...

    looks like problem solved...

    now, looks like time to upgrade away from 3.1.3...it's been great but a few sniggly issues that hopefully 4.xx take care of.

    thanks guys!

    ~andre

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •