Results 1 to 3 of 3

Thread: Backup confusion

  1. #1
    Join Date
    Jan 2008
    Posts
    70
    Rep Power
    7

    Default Backup confusion

    Running 6.0.2 on RHEL5 64-bit

    I have the following setup in cron for backups:
    0 0 * * * /opt/zimbra/bin/zmbackup -del 7d
    30 0 * * 6 /opt/zimbra/bin/zmbackup -f -z -a all
    30 0 * * 0-5 /opt/zimbra/bin/zmbackup -i -z -a all


    However, it looks like I am getting full backups randomly throughout the week.

    /opt/zimbra/backup/sessions
    [zimbra@webmail sessions]$ ls -lt
    drwxr-x--- 6 zimbra zimbra 4096 Nov 18 00:33 incr-20091118.053034.294
    drwxr-x--- 6 zimbra zimbra 4096 Nov 17 00:32 full-20091117.053234.359
    drwxr-x--- 6 zimbra zimbra 4096 Nov 17 00:32 incr-20091117.053021.156
    drwxr-x--- 6 zimbra zimbra 4096 Nov 16 00:31 incr-20091116.053009.369
    drwxr-x--- 6 zimbra zimbra 4096 Nov 15 00:32 incr-20091115.053012.278
    drwxr-x--- 6 zimbra zimbra 4096 Nov 14 03:36 full-20091114.053009.674
    drwxr-x--- 6 zimbra zimbra 4096 Nov 13 00:32 incr-20091113.053013.151
    drwxr-x--- 6 zimbra zimbra 4096 Nov 12 00:33 full-20091112.053305.216
    drwxr-x--- 6 zimbra zimbra 4096 Nov 12 00:33 incr-20091112.053031.925
    drwxr-x--- 6 zimbra zimbra 4096 Nov 11 00:33 incr-20091111.053030.053

    Can someone shed some light on why this is happening?

    Thanks,
    Shannon

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    By chance did you add new accounts twice this week? (Check the contents of the fulls that are paired with incrementals, ie: They should be just fulls of those new specific accounts, not fulls in the sense of everyone on the server.)

  3. #3
    Join Date
    Jan 2008
    Posts
    70
    Rep Power
    7

    Default

    That was it, thank you.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 10:01 AM
  2. Backup script didn't complete via crontab
    By snake_eyes in forum Installation
    Replies: 10
    Last Post: 02-12-2010, 12:14 PM
  3. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-31-2009, 12:49 AM
  4. Backup Confusion
    By JpMTS in forum General Questions
    Replies: 0
    Last Post: 08-25-2008, 05:02 PM
  5. FYI: ZCS NE backup to fuse/sshfs mount, worked.
    By jagipson in forum Administrators
    Replies: 0
    Last Post: 09-28-2007, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •