Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Inbox Folder missing

  1. #1
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default Inbox Folder missing

    help me please. one of my user's inbox folder is missing.
    How to fix it ?
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    anyone can help ...

  3. #3
    Join Date
    Dec 2009
    Posts
    1
    Rep Power
    5

    Default Refresh and start over

    Kinda looks like you just need to restart the program or press F5 a few times.

  4. #4
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    i already restart the browser and nothing happen.

    my solution is create new account and import all email to new account.

  5. #5
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    its happens again to other account in my server.

    is this a bugs?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by xpinx2pin View Post
    its happens again to other account in my server.

    is this a bugs?
    Not likely as nobody else has reported this. Try using a different browser, try clearing the cache, try using a new profile in the browser without any add-ons, which operating systems does this happen on etc. I'll also move this to the correct forum as it's not a Zimbra Desktop issue.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    I have seen this with proxy. Do you have proxy in your zimbra setup ?

  8. #8
    Join Date
    Apr 2008
    Location
    Indonesia
    Posts
    23
    Rep Power
    7

    Default

    @veronica
    no, i haven't proxy in zimbra setup.

    @phonix
    i had try to open it in other browser and other computer. and still missing.

    i just receive report from my user that his inbox is missing that day.

  9. #9
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    are you using any localization?

  10. #10
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    I faced this issue once and tried below mentioned workaround. You can give it a shot:-

    Work Around
    ----------

    1) zmprov ga user1@domain.com | grep zimbraId

    2) mysql -e "update zimbra.mailbox set contact_count='NULL' where
    account_id='c1476c9e-47fe-3c42-984a-3d834b3aa9s3'"

    3) Restart zimbra

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 06:14 PM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 05:06 PM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •