Results 1 to 8 of 8

Thread: Update check not working

  1. #1
    Join Date
    Nov 2009
    Posts
    9
    Rep Power
    5

    Default Update check not working

    I also the same thing. My Ver 6.0.2, when check updates it display "Your Zimbra Server software is up to date.", but website has Ver 6.0.3 released.
    why it does't work?

  2. #2
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    Same for me, I've 6.0.3 installed and 6.0.4 is out...

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by flavio.tv View Post
    Same for me, I've 6.0.3 installed and 6.0.4 is out...
    There is a fix in the forums if you search for it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    There is a fix in the forums if you search for it.
    If you refer to this:

    http://www.zimbra.com/forums/adminis...t-working.html

    I've tried to apply that fix, now i've got no error from

    /opt/zimbra/libexec/zmcheckversion

    but still no result in command line.

    In web admin interface:

    "No updates are available. Your Zimbra Server software is up to date."

    Last attempt to check for updates:
    17-dic-09 14:40:40
    Last successful check for updates:
    17-dic-09 14:40:40

  5. #5
    Join Date
    May 2008
    Posts
    92
    Rep Power
    7

    Default

    Yeah, that fix doesn't work, tried it, too. Both cli and admin panel return nothing.
    Snelbij | Uw informatie ter beschikking.
    https://www.snelbij.nl

  6. #6
    Join Date
    Sep 2008
    Location
    Los Angeles, CA
    Posts
    135
    Rep Power
    7

    Default

    This feature has not worked since 6.0...

  7. #7
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    Sorry, there is another thing I had to do in order for the update check to work, in the crontab for the zimbra user, I updated the cronjob like so (on redhat I did crontab -e -u zimbra).

    Code:
    #
    # Check zimbraVersionCheckURL for new update.
    # Only runs if this server matches zimbraVersionCheckServer
    #
    30 2 * * * /opt/zimbra/libexec/zmcheckversion -m >> /dev/null 2>&1
    Notice the -m, running the update check without that argument just displays the help, you need to tell it to actually do the check.

    Let me know if that helps any.

  8. #8
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    If you are stilling having issues, then it could be that the default path is incorrect (meaning PATH does not include /opt/zimbra/libexec/) so you can either fix that by editting the /etc/profile, or do a quick

    Code:
    ln -s /opt/zimbra/bin/zmjavaext /bin/zmjavaext
    ln -s /opt/zimbra/bin/zmshutil /bin/zmshutil
    to see if that fixes it for you.

Similar Threads

  1. Replies: 3
    Last Post: 11-10-2009, 10:47 AM
  2. Replies: 0
    Last Post: 09-28-2009, 06:36 PM
  3. Replies: 2
    Last Post: 06-19-2009, 11:05 AM
  4. [SOLVED] How to check Instant Mail Log in Zimbra?
    By nishith in forum Administrators
    Replies: 1
    Last Post: 09-22-2008, 10:48 PM
  5. i am so tired for zimbra update too quickly!!
    By nxzwt in forum Administrators
    Replies: 7
    Last Post: 05-08-2007, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •