Results 1 to 2 of 2

Thread: [SOLVED] Problem with External GAL datasource

  1. #1
    Join Date
    Nov 2009
    Posts
    9
    Rep Power
    5

    Default [SOLVED] Problem with External GAL datasource

    Hi:
    I have configured with CLI GAL for working only ldap external, i made this steps:

    Create galsync account and external datasource GAL:
    ./zmgsautil createAccount -a galsync@sos.dst.usb.ve -n ExternalGAL --domain sos.dst.usb.ve -t ldap -f _ExternalGAL

    Configuring GAL datasource external
    .- ./zmprov mds galsync@sos.dst.usb.ve ExternalGAL zimbraGalSyncLdapFilter '(uid=%u)' zimbraGalSyncLdapSearchBase dc=sos,dc=dst,dc=usb,dc=ve zimbraGalSyncLdapURL ldap://ldap.sos.dst.usb.ve:389

    Sincronize:
    ./zmgsautil forceSync -a galsync@sos.dst.usb.ve -n ExternalGAL (GAL externo: ldap)

    GAL mode external:
    zmprov md domain.com zimbraGALMode ldap

    Until here all commands success, but when user want to list GAL, this is empty

    Someone have been the same problem?

    I don't know what would be.

  2. #2
    Join Date
    Feb 2010
    Posts
    6
    Rep Power
    5

    Default

    How was this solved?

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 02:14 AM
  2. Yet another GAL problem with Outlook 2007
    By mozg31337 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 04-08-2009, 01:10 PM
  3. GAL / External / Active Directory Setup Issue
    By dfriestedt in forum Installation
    Replies: 4
    Last Post: 06-19-2008, 03:39 PM
  4. Configure GAL - From External to Both
    By sternfan in forum Administrators
    Replies: 0
    Last Post: 04-24-2008, 12:03 PM
  5. Contact Group With External GAL?
    By hurstel in forum Administrators
    Replies: 1
    Last Post: 04-01-2008, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •