Results 1 to 2 of 2

Thread: [SOLVED] Calender of box crashed at upgrade 6.0.3

Threaded View

  1. #1
    Join Date
    May 2009
    Schrobenhausen - Germany
    Rep Power

    Default [SOLVED] Calender of box crashed at upgrade 6.0.3


    i have a crazy problem.

    I upgraded my zimbra Server first from 5.0.14 to 6.0.2.. today to 6.0.3.

    I checked my box and all functions i found. Everything is ok.

    One User or one box makes me nervous.
    If the user sets a new item to the calender maybe with the text "test 2" and safe this, the item is seen in the calender.
    After this he would edit this item, or delete it, then i got this errormessage.

    Fehler im Netzwerkdienst
    method:	CancelAppointmentRequest
    msg:	system failure: java.lang.NullPointerException
    code:	service.FAILURE
    detail:	soap:Receiver
    trace:	btpool0-25:
    USERADRESS@DOMAIN0_2e8467b8abc6a3e712e7ca9719af320f2eaa69ed_69643d33363a64653265353661652d396663362d346563302d386431342d6161306138616262663838663b6578703d31333a313235393237353336353637303b6169643d33363a39323766393232372d616537622d346666392d383064342d3338336166646531313934663b747970653d363a7a696d6272613bAbgebrochen: test 2
    <html><body><html><body><div style="font-family:Times New Roman; font-size: 12pt; color: #000000;"></div></body></html></body></html>
    The errormessage after i tried to edit the item
    method:	ModifyAppointmentRequest
    msg:	system failure: java.lang.NullPointerException
    code:	service.FAILURE
    detail:	soap:Receiver
    trace:	btpool0-22:
    <html><body><div style='font-family:Times New Roman; font-size: 12pt; color: #000000;'>fff<div style="font-family: Times New Roman; font-size: 12pt; color: rgb(0, 0, 0);"></div></div></body></html>
    Can anybody see whats going wrong here?
    I tested it with 4 other boxes, everything is ok there. Just this one is crashed i think.

    I tried to init the box manual with zmprov rim start but same error after.

    Thx for reply

    Greetz Centro
    Last edited by Centro; 11-26-2009 at 02:20 PM.

Similar Threads

  1. Upgrade of Zimbra NE 5.0.20 to 6.0.3
    By flums in forum Zimbra Success Stories
    Replies: 1
    Last Post: 12-01-2009, 04:16 PM
  2. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  3. Upgrade instructions in 5.0.10 too muddy to understand
    By johnshen in forum Installation
    Replies: 4
    Last Post: 12-06-2008, 05:19 AM
  4. Replies: 2
    Last Post: 10-04-2007, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts