Results 1 to 2 of 2

Thread: zmmailboxdctl is not running

  1. #1
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default zmmailboxdctl is not running

    after a reboot on my RHEL5, i keep geeting the following

    zmmailboxdctl is not running

    [zimbra@imail bin]$ zmcontrol status
    Host imail.xxx
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped

    [zimbra@imail bin]$ tail -f /opt/zimbra/log/mailbox.log
    at com.zimbra.cs.pop3.Pop3Handler.doQUIT(Pop3Handler. java:429)
    at com.zimbra.cs.pop3.Pop3Handler.processCommandInter nal(Pop3Handler.java:266)
    at com.zimbra.cs.pop3.Pop3Handler.processCommand(Pop3 Handler.java:145)
    at com.zimbra.cs.pop3.TcpPop3Handler.processCommand(T cpPop3Handler.java:47)
    at com.zimbra.cs.tcpserver.ProtocolHandler.processCon nection(ProtocolHandler.java:160)
    at com.zimbra.cs.tcpserver.ProtocolHandler.run(Protoc olHandler.java:128)
    at EDU.oswego.cs.dl.util.concurrent.PooledExecutor$Wo rker.run(Unknown Source)
    at java.lang.Thread.run(Thread.java:619)
    2009-11-27 02:06:09,806 INFO [Pop3Server-1132] [] ProtocolHandler - Handler exiting normally
    2009-11-27 02:06:10,620 INFO [Pop3Server-1193] [] ProtocolHandler - Handler exiting normally



    [zimbra@imail bin]$ zmcontrol stop
    Host imail.xxx
    Stopping stats...Done
    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping archiving...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping mailbox...Done
    Stopping logger...Done
    Stopping ldap...Done

    since 2 days i keep getting the above messagen. and i need to restart the zimbra manual why?

    [zimbra@imail bin]$ ./zmcontrol start
    Host imail.xxx
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

    [zimbra@imail bin]$ ./zmcontrol status
    Host imail.xxx
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

    [zimbra@imail bin]$ netstat -an | grep zimbra
    unix 2 [ ACC ] STREAM LISTENING 2337956 /opt/zimbra/cyrus-sasl-2.1.22.3z/state/mux
    unix 2 [ ACC ] STREAM LISTENING 2336704 /opt/zimbra/logger/db/mysql.sock
    unix 2 [ ACC ] STREAM LISTENING 2337286 /opt/zimbra/amavisd/amavisd.sock
    unix 2 [ ACC ] STREAM LISTENING 2337080 /opt/zimbra/db/mysql.sock
    unix 3 [ ] STREAM CONNECTED 2336777 /opt/zimbra/logger/db/mysql.sock
    [zimbra@imail bin]$ uname -a
    Linux imail.xxx 2.6.18-164.6.1.el5 #1 SMP Tue Oct 27 11:28:30 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux

    [zimbra@imail bin]$ zmcontrol -v
    Release 5.0.2_GA_1975.RHEL5_64_20080130223104 RHEL5_64 FOSS edition

    [zimbra@imail bin]$ netstat -tulpn
    (Not all processes could be identified, non-owned process info
    will not be shown, you would have to be root to see it all.)
    Active Internet connections (only servers)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 127.0.0.1:2208 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:993 0.0.0.0:* LISTEN -
    tcp 0 0 10.5.1.35:389 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:10024 0.0.0.0:* LISTEN 10191/amavisd (mast
    tcp 0 0 127.0.0.1:10025 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:7306 0.0.0.0:* LISTEN 9717/mysqld
    tcp 0 0 127.0.0.1:7307 0.0.0.0:* LISTEN 9547/mysqld
    tcp 0 0 0.0.0.0:3310 0.0.0.0:* LISTEN 10301/clamd
    tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:10000 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:465 0.0.0.0:* LISTEN -
    tcp 0 0 192.168.122.1:53 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:6389 0.0.0.0:* LISTEN -
    tcp 0 0 10.5.1.35:53 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:53 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:631 0.0.0.0:* LISTEN -
    tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:953 0.0.0.0:* LISTEN -
    tcp 0 0 127.0.0.1:2207 0.0.0.0:* LISTEN -
    tcp 0 0 :::7072 :::* LISTEN -
    tcp 0 0 :::7777 :::* LISTEN -
    tcp 0 0 :::7780 :::* LISTEN 10348/httpd
    tcp 0 0 :::5222 :::* LISTEN -
    tcp 0 0 :::5223 :::* LISTEN -
    tcp 0 0 :::7335 :::* LISTEN -
    tcp 0 0 :::110 :::* LISTEN -
    tcp 0 0 :::143 :::* LISTEN -
    tcp 0 0 :::80 :::* LISTEN -
    tcp 0 0 :::7025 :::* LISTEN -
    tcp 0 0 :::5269 :::* LISTEN -
    tcp 0 0 ::1:53 :::* LISTEN -
    tcp 0 0 :::22 :::* LISTEN -
    tcp 0 0 ::1:953 :::* LISTEN -
    tcp 0 0 :::7071 :::* LISTEN -
    tcp 0 0 :::1311 :::* LISTEN -
    udp 0 0 0.0.0.0:10000 0.0.0.0:* -
    udp 0 0 192.168.122.1:53 0.0.0.0:* -
    udp 0 0 0.0.0.0:53 0.0.0.0:* -
    udp 0 0 10.5.1.35:53 0.0.0.0:* -
    udp 0 0 127.0.0.1:53 0.0.0.0:* -
    udp 0 0 0.0.0.0:67 0.0.0.0:* -
    udp 0 0 0.0.0.0:987 0.0.0.0:* -
    udp 0 0 0.0.0.0:990 0.0.0.0:* -
    udp 0 0 0.0.0.0:5353 0.0.0.0:* -
    udp 0 0 0.0.0.0:111 0.0.0.0:* -
    udp 0 0 0.0.0.0:631 0.0.0.0:* -
    udp 0 0 0.0.0.0:50942 0.0.0.0:* -
    udp 0 0 :::52382 :::* -
    udp 0 0 :::53 :::* -
    udp 0 0 ::1:53 :::* -
    udp 0 0 :::5353 :::*
    Last edited by madunix; 11-27-2009 at 07:37 AM.

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    You posted the end of an error in /opt/zimbra/mailbox.log, could you please post the entire error message?

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 01:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •