Results 1 to 5 of 5

Thread: No-IP MTA/ SMTP Relay Issue

  1. #1
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    6

    Default No-IP MTA/ SMTP Relay Issue

    I've installed Zimbra ZCS on a Ubuntu 8.04 server in my house in lombard. I have residential DSL service, so ATT blocks port 25. I have my DNS and domain registration through No-IP.com, and I'm trying to get alternate-port smtp working. I'm at my wits end. I've done this:

    Outgoing SMTP Authentication - Zimbra :: Wiki

    and no luck. I'm been playing around for this on/off for the last few weeks and I'm just sick of it. If someone could just point me in the right direction/offer some suggestions that would be great. I can provide any information you may need. Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Trafalger61 View Post
    ,, and I'm trying to get alternate-port smtp working.
    What do you mean by that phrase? Is the problem sending mail or receiving it? Are you trying to relay through your ISPs SMTP servers or some other service? What errors are you seeing?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    6

    Default

    haha my bad. I'm trying to send e-mail. My ISP blocks outbound port 25. I can receive email just fine. I've gotten a host of error messages. At first it was a response from ATT"s servers saying I was blocked. I'm just curious how to setup an external mail relay or "mta?"

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Does your ISP allow you to relay mail through their servers? If it does then you should be able to a) send mail without authentication or b) use authentication if they require it. If there's no authentication required you just go to the Admin UI of Zimbra and on the Global Settings/MTA tab you set the server and port that you've been given and save the changes. If authentication is required then you need to follow the instructions in the link you posted earlier. Which of those options have you tried and what were the results?

    If your ISP doesn't allow relaying then you need to use an external professional service such as dyndns.org that provides a relay facility, unfortunately it's not free but it's fairly inexpensive. There are other services around if you do a search on the web.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    So after you configure this what errors do you get ?

Similar Threads

  1. [SOLVED] Adding XP PCs to a samba domain...
    By NoDoze in forum Administrators
    Replies: 43
    Last Post: 08-13-2009, 05:22 PM
  2. Outgoing mails not going via Configured relay MTA
    By SynUK in forum Installation
    Replies: 7
    Last Post: 07-24-2009, 08:02 PM
  3. [SOLVED] Relay MTA
    By drdre in forum Administrators
    Replies: 7
    Last Post: 10-23-2007, 06:58 PM
  4. admin reports being sent to MTA relay
    By dhickey in forum Administrators
    Replies: 5
    Last Post: 09-14-2007, 01:03 PM
  5. SMTP Relay for particular ip's
    By DMRDave in forum Administrators
    Replies: 8
    Last Post: 03-10-2006, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •