Results 1 to 2 of 2

Thread: [SOLVED] Error Backup Mailbox User with command zzmailbox

  1. #1
    Join Date
    Jul 2009
    Posts
    78
    Rep Power
    6

    Default [SOLVED] Error Backup Mailbox User with command zzmailbox

    Hi,

    I have installe Open Source Zimbra version 6.0.3

    I have to do backup for single mailbox of every user.

    I have used command zmmailbox , but when i run the command, show follow error

    " zmmailbox -z -m antonello@cipionline.com -u http://172.16.20.251/home/antonello@...e.com/?fmt=zip > /backup/users/antonello.zip


    Exception in thread "main" com.zimbra.common.soap.Element$ContainerException: cannot set text on element with children
    at com.zimbra.common.soap.Element$XMLElement.setText( Element.java:1119)
    at com.zimbra.common.soap.Element.convertDOM(Element. java:459)
    at com.zimbra.common.soap.Element.convertDOM(Element. java:454)
    at com.zimbra.common.soap.Element.convertDOM(Element. java:454)
    at com.zimbra.common.soap.Element.parseXML(Element.ja va:418)
    at com.zimbra.common.soap.Element.parseXML(Element.ja va:416)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:252)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:304)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:205)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:354)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:318)
    at com.zimbra.cs.account.soap.SoapProvisioning.invoke (SoapProvisioning.java:319)
    at com.zimbra.cs.account.soap.SoapProvisioning.soapAd minAuthenticate(SoapProvisioning.java:272)
    at com.zimbra.cs.zclient.ZMailboxUtil.adminAuth(ZMail boxUtil.java:605)
    at com.zimbra.cs.zclient.ZMailboxUtil.initMailbox(ZMa ilboxUtil.java:661)
    at com.zimbra.cs.zclient.ZMailboxUtil.main(ZMailboxUt il.java:2596)
    "

    What i can resolve the problem?

    Thanks in advance.

    I' m waiting an answer.

    Best regards
    Antonello.
    Last edited by antonello74; 12-02-2009 at 02:19 AM. Reason: Modified

  2. #2
    Join Date
    Jul 2009
    Posts
    78
    Rep Power
    6

    Default Problem SOLVED

    Thanks.

    I solved my problem, i have wrong with name server zimbra in /etc/hosts.

Similar Threads

  1. Replies: 9
    Last Post: 07-12-2009, 03:38 AM
  2. Compartmentalized groups or locations sharing a domain
    By dstoliker in forum Administrators
    Replies: 5
    Last Post: 07-14-2008, 01:06 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. error apon opening user mailbox
    By rmvg in forum Administrators
    Replies: 1
    Last Post: 09-19-2005, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •