Results 1 to 6 of 6

Thread: [SOLVED] Unable to Find Valid Certification Path to Requested Target

Threaded View

  1. #1
    Join Date
    Nov 2009
    Rep Power

    Unhappy [SOLVED] Unable to Find Valid Certification Path to Requested Target


    I have installed Globalsign Domain Validated SSL but whenever I'm restarting zimbra I'm getting this error:

    Caused by: PKIX path building failed: athBuilderException: unable to find valid certification path to requested target
    I have imported the Globalsign CA via keytool command but still getting the same error.

    OS: RHEL5 32bit
    Zimbra Version: 6.0.2_GA_1912.RHEL5_20091020173119 RHEL5 NETWORK edition

    Any help would be greatly appreciated.
    Last edited by Aniruddh; 11-30-2009 at 11:50 PM.

Similar Threads

  1. Funambol not recognizing Zimbra Connector
    By cpalsgrove in forum Zimbra Mobile
    Replies: 28
    Last Post: 10-13-2010, 08:09 AM
  2. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  3. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 10:17 PM
  4. [SOLVED] zmbackup:: PKIX failure
    By skrewloose in forum Administrators
    Replies: 1
    Last Post: 07-15-2008, 08:40 AM
  5. Replies: 1
    Last Post: 10-26-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts