Results 1 to 3 of 3

Thread: [SOLVED] Local mail delivery issue

Threaded View

  1. #1
    Join Date
    Mar 2009
    Rep Power

    Default [SOLVED] Local mail delivery issue


    I have search and didn't find any post like my problem.
    I have restored a zimbra server after a crash and I have a big issu.
    All local mail delivery don't work any more.
    It seem's that postfix don"t send local to local LMTP server. So local mail are relays to itself in SMTP (port 25) and not LMTP:

    srv-mail-s postfix/smtpd[4610]: connect from unknown[]
    srv-mail-s postfix/smtpd[4610]: 233F83A55012: client=unknown[]
    srv-mail-s postfix/cleanup[4616]: 233F83A55012: message-id=<>
    srv-mail-s postfix/qmgr[2050]: 233F83A55012: from=<>, size=345, nrcpt=1 (queue active)
    srv-mail-s postfix/smtpd[4610]: disconnect from unknown[]
    srv-mail-s postfix/smtp[4617]: 233F83A55012: to=<>, relay=none, delay=7, delays=7/0/0/0, dsn=5.4.6, status=bounced (mail for loops back to myself)

    Problem is clear Zimbra (Postfix) don't handle local mail when it does.
    For me he had to relay this mail to itself but in LMTP (TCP 7025).

    I have search in zimbra.log but any error.

    Last edited by Gaarby; 12-03-2009 at 01:30 PM.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. [SOLVED] Fed 11 zcs install with existing apache
    By Lantzvillian in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 11:11 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts