Results 1 to 6 of 6

Thread: Port 7071 not available

  1. #1
    Join Date
    Dec 2009
    Location
    UK
    Posts
    3
    Rep Power
    6

    Default Port 7071 not available

    I am running Zimbra on Ubuntu 8.04 in a Virtual Machine.
    I had to add a disk to the vm, which went OK, except it screwed up all the permissions.
    I then reinstalled zimbra (not a live server yet) and all seems to be OK except I can't browse to either address. https://*.*.*.*:7071 or https://*.*.*.*

    Any advise would be greatly appreciated.

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are all the services running?

    Code:
    zmcontrol status
    Do you have any firewall or AppArmor running? If you do then disable them both and try again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2009
    Location
    UK
    Posts
    3
    Rep Power
    6

    Default

    All services running except 'stats' which is stopped.
    no firewall or apparmor

    When I did the re-install I did have problems getting mysql.server running but changed the passwords and all is OK with that now.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by karl View Post
    All services running except 'stats' which is stopped.
    no firewall or apparmor
    In future can you please post output that confirms what you're saying.

    What happens exactly when you browse to the admin address? You should also be using a url not an IP address, why are you doing that? What errors, if any, are you seeing in the log files
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Dec 2009
    Location
    UK
    Posts
    3
    Rep Power
    6

    Default

    I have tried the URL and same problem. The browser just hangs, no 404 or any error page.
    I have checked the mailbox.logand it is full of connection errors to the database.
    I did follow this advice earlier: Resetting LDAP and MySQL Passwords - Zimbra :: Wiki
    and: Issues with mysql and logmysql passwords - Zimbra :: Wiki

    but it looks as if mysql is screwed.
    As this is not a live server yet I think I might just re-install from scratch.
    probably quicker.

    Thank you for your quick response anyway.

  6. #6
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    What are logs from mailbox.log when you access 7071 port ?

Similar Threads

  1. How to create port forwarding for admin console 7071
    By arunain in forum Administrators
    Replies: 0
    Last Post: 06-26-2009, 06:18 AM
  2. Replies: 0
    Last Post: 10-25-2008, 02:04 AM
  3. Access to Port 7071 seems to be restricted
    By roli8200 in forum Installation
    Replies: 5
    Last Post: 04-23-2008, 03:05 PM
  4. New install mostly works, but port 7071 app fails
    By chunkybacon in forum Installation
    Replies: 2
    Last Post: 02-19-2007, 10:47 AM
  5. Apache Server and Port 7071
    By ptfarre2006 in forum Installation
    Replies: 5
    Last Post: 12-29-2005, 09:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •