Results 1 to 7 of 7

Thread: Unable to send / receive mail.

Threaded View

  1. #1
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default Unable to send / receive mail.

    OpenSUSE10.2 - ZCS 5.0.2_GA

    I'll start by saying I think this is a cert issue, but I am not sure what's broke. A couple days ago I reissued the self signed cert via the admin console and restarted services and everything looked success. All was working wonderful. Today I noticed that a mail server forwarding mail to Zimbra was backing up. I checked the server and it looked at to me, but when I send mail I get the following error:

    msg: system failure: MessagingException
    code: service.FAILURE
    method: ZmCsfeCommand.prototype.invoke
    detail: soap:Receiver

    The tail from mailbox log at that same time is:



    2009-12-08 15:00:14,938 INFO [btpool0-7] [name=user;mid=9;ip=192.168.1.37;ua=ZimbraWebClient - FF3.0 (Linux)/5.0.0_GA_1869.openSUSE_10.2;] SendMsg - <SendMsg> LC(mbox=a120f126-e28f-45fa-b723-8c638f7ccbde, sessions=135)
    2009-12-08 15:00:14,939 INFO [btpool0-7] [user;mid=9;ip=192.168.1.37;ua=ZimbraWebClient - FF3.0 (Linux)/5.0.0_GA_1869.openSUSE_10.2;] smtp - Sending message: Message-ID=<24826634.91260302414939.JavaMail.root@zimbra.p rivate.domain.com>, replyType=r
    2009-12-08 15:00:14,988 INFO [btpool0-7] [name=user;mid=9;ip=192.168.1.37;ua=ZimbraWebClient - FF3.0 (Linux)/5.0.0_GA_1869.openSUSE_10.2;] mailbox - Added message: id=15983, digest=1kuI3BQBAYVqIKSwp9iB,y8dAgw=, folderId=5, folderName=Sent
    2009-12-08 15:00:38,240 INFO [IndexWritersSweeperThread] [] index - open index writers sweep: before=2, closed=0, after=2 (0ms)
    2009-12-08 15:00:38,792 INFO [Timer-3] [] SessionCache - Removed 2 idle sessions (SOAP). 28 active sessions remain.
    2009-12-08 15:01:08,245 INFO [IndexWritersSweeperThread] [] index - open index writers sweep: before=2, closed=0, after=2 (0ms)

    I saw some theads that had this issue and blamed the wed tool, so I used the following article to issue a self signed by hand. The page says my version is missing some commands and offered alternatives. I followed it and the show cert command seems to give me the right info. Before I finished I was unable to get into the SSL web admin page and after finishing and restarting the services I got right in.

    I am able to login my mail account on the web tool (we don't use SSL for that) and see my inbox. I just get that error when sending and mail destined foer this mail server is backing up.

    It made me thing my MTA may be the issue? It is started when I check running services and all services are up for that matter.

    Any help is appreciated, this server is unusable right now.

    Bruce
    Last edited by brucealeg; 12-09-2009 at 08:40 AM.

Similar Threads

  1. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 08:21 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. [SOLVED] Send Mail -&gt; YES Receive Mail -&gt; NO
    By AutootuA in forum Installation
    Replies: 12
    Last Post: 08-31-2007, 01:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •