Hi all, i today upgrade my zimbra server running debian etch to lenny, the zimbra version was 6.02, later i try to upgrade the zimbra version ti 6.0.3, then the installer give me this error:

Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
Operations logged to /tmp/zmsetup.12082009-175547.log
Upgrading from to 6.0.3_GA_1915
Stopping zimbra services...done.
Verifying /opt/zimbra/conf/my.cnf
Starting mysql...done.
I can't upgrade version

UPGRADE FAILED - exiting.
mail:/media/backup/zcs-6.0.3_GA_1915.DEBIAN5.20091118110058#

i need to use the zimbra etch version yet? to upgrade?or this version ater OK.

Thanks in advance

Hermidio

here's