Results 1 to 4 of 4

Thread: [SOLVED] Cannot Login after Upgrade to 6.0.3

  1. #1
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Exclamation [SOLVED] Cannot Login after Upgrade to 6.0.3

    After successfully upgrading rhel5(64NE) 5.0.11 to 6.0.3 the initial ZCS login page doesn't load in ie or ff

    all the zimbra services are running and the logs are fine & the fw is off

    not sure what could cause this
    Thanks For any replies,
    p.

  2. #2
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Default Upgrading Document templates...failed

    I tried the upgrade again & got:
    Upgrading Document templates...failed.

    which appears to be the closed bug Bug 40759 – Mailbox not accessible if folder is shared to a group with alises or a user with multiple zimbraMailDeliveryAddress

    however i haven't shared any folders?

    To repo' create a new default 5.0.11 (rhel5 x86 NE) and upgrade to 6.0.3
    Thanks For any replies,
    p.

  3. #3
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Default

    the issues seems to have been caused by using a response file to install i.e.

    ./install.sh < response.txt

    not sure if this is a zimbra or RHEL5 issue but this install method worked on RHEL4 ?
    Thanks For any replies,
    p.

  4. #4
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    9

    Talking found the solution.

    I found the solution.

    ZImbra install fails if EMC Powerpath RPM has been installed
    Remove this and it install OK
    Thanks For any replies,
    p.

Similar Threads

  1. Two Issues After Upgrade to 6.0.3
    By phether in forum Installation
    Replies: 17
    Last Post: 01-05-2010, 11:19 PM
  2. zimbra 6.0.2 to 6.0.3 crash on mysql Upgrade
    By hrch in forum Administrators
    Replies: 1
    Last Post: 12-09-2009, 12:33 AM
  3. [SOLVED] Upgrade from 5.0.18 to 6.0.3
    By huynguyengds in forum Administrators
    Replies: 2
    Last Post: 12-07-2009, 09:49 PM
  4. Replies: 4
    Last Post: 12-07-2009, 02:05 PM
  5. Upgrade 4.5.9 to 5.0.6 - firefox can't login
    By shankwc in forum Installation
    Replies: 2
    Last Post: 06-27-2008, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •