Results 1 to 2 of 2

Thread: Zimbra relay problem

  1. #1
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default Zimbra relay problem

    Hi Guys,

    my setup is such that my zimbra box relays mails for a particular domain to an exchange server. This has been working ok but now I need to change the IP for the exchange server and when I try to change in zimbraMtaTransport it refuses to update. the ip is changing from .6 to .11. I have tried restarting postfix and zmcontrol after the change with no success. Kindly assist.

    zmprov md uapkenya.com zimbraMailTransport smtp:[196.1.100.6]

    zmprov md uapkenya.com zimbraMailTransport smtp:[196.1.100.11]-

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    What error exactly are you getting? Are you leaving the "[]" in the command? They shouldn't be there.

    It should just be this:
    Code:
    zmprov md uapkenya.com zimbraMailTransport smtp:196.1.100.11

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •