Results 1 to 6 of 6

Thread: [SOLVED] Unable to Revert Documents

Threaded View

  1. #1
    Join Date
    Jul 2009
    Posts
    41
    Rep Power
    6

    Default [SOLVED] Unable to Revert Documents

    Hello,
    I am using the Community Edition (v6.0.3_GA_1915.RHEL5.FOSS on Centos5) and when I view the Documents page, select the history button next to the individual document and see all versions of the document, there is a Revert button and a Close button.
    The Close button works, but the Revert button is greyed. I have attached a screenshot. Is this function disabled in Community Edition or am I doing something wrong.
    I would have expects a selection box next to the versions so that I could select the specific one to revert to, or when opening the specific version then the Revert button would be located there, but I have spent a long time on this and I cannot find anyway to revert the documents back to an earlier version.
    Any help would be great.
    Attached Images Attached Images

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  2. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 10:17 PM
  3. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  4. Replies: 6
    Last Post: 03-17-2008, 02:50 PM
  5. Unable to revert to http mode
    By SuperBeaker in forum Installation
    Replies: 3
    Last Post: 03-09-2008, 12:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •