Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: logger stopped by itself

  1. #21
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default

    I haven't done any searching on bugzilla yet. It's on my "to-do" list but I've had other higher priority items to take care of first. The logger so far hasn't seemed to disrupt any other functions in Zimbra (knock on wood).

  2. #22
    Join Date
    Jan 2007
    Posts
    22
    Rep Power
    8

    Default

    next time you have to get in and do a "zmloggerctl start" edit crontab as the zimbra user (crontab -e) and at the end of the zimbra "END" section add:

    00 */1 * * * if [ "`zmloggerctl status`" != "" ]; then zmloggerctl start; fi;

    will check for output of status and start it if it is off (since no output if running)

  3. #23
    Join Date
    Feb 2007
    Location
    Vancouver, BC, Canada
    Posts
    16
    Rep Power
    8

    Default

    Use full path. In my case, “/opt/zimbra/bin/zmloggerctl status”
    [Working together for better community]

  4. #24
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    9

    Default upgraded to 4.5.3

    I upgraded to 4.0.2 opensource and then to 4.5.3.

    Still having the same problem....

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 28
    Last Post: 05-21-2008, 12:04 PM
  3. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  4. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •