Results 1 to 2 of 2

Thread: [SOLVED] loops back to myself

  1. #1
    Join Date
    Dec 2009
    Posts
    11
    Rep Power
    5

    Default [SOLVED] loops back to myself

    Hello experts,
    I 've been dealing with the following problem the last few hours:

    I 've Zimbra in my LAN installed. Even though I followed the steps to do the split dns setup I am still getting the loops back to myself error


    Here is my configuration fiiles:

    Code:
    [root@zimbra named]# cat /etc/hosts
    127.0.0.1   localhost localhost.localdomain localhost4 localhost4.localdomain4
    127.0.0.1 zimbra.arroyueloyasociados.com.ar
    Code:
    [root@zimbra named]# cat /etc/named.conf
    //
    // named.conf
    //
    // Provided by Red Hat bind package to configure the ISC BIND named(8) DNS
    // server as a caching only nameserver (as a localhost DNS resolver only).
    //
    // See /usr/share/doc/bind*/sample/ for example named configuration files.
    //
    
    options {
            listen-on port 53 { 127.0.0.1; };
            listen-on-v6 port 53 { ::1; };
            directory       "/var/named";
            dump-file       "/var/named/data/cache_dump.db";
            statistics-file "/var/named/data/named_stats.txt";
            memstatistics-file "/var/named/data/named_mem_stats.txt";
            allow-query     { localhost; };
            recursion yes;
            dnssec-enable yes;
            dnssec-validation yes;
            dnssec-lookaside . trust-anchor dlv.isc.org.;
            forwarders { 192.168.10.1; 192.168.10.25; };
    };
    
    logging {
            channel default_debug {
                    file "data/named.run";
                    severity dynamic;
            };
    };
    
    zone "arroyueloyasociados.com.ar" IN {
            type master;
            file "db.arroyueloyasociados.com.ar";
    };
    Code:
    [root@zimbra named]# cat db.arroyueloyasociados.com.ar
    ;
    ;       Addresses and other host information.
    ;
    @       IN      SOA     zimbra.arroyueloyasociados.com.ar. root.localhost. (
                                   10118      ; Serial
                                   43200      ; Refresh
                                   3600       ; Retry
                                   3600000    ; Expire
                                   2592000 )  ; Minimum
    ;       Define the nameservers and the mail servers
                   IN       A      127.0.0.1
                   IN      NS      zimbra.arroyueloyasociados.com.ar.
                   IN      MX      10 zimbra.arroyueloyasociados.com.ar.
    zimbra         IN      A       127.0.0.1
    Anyone could help me to point what is the problem?
    Many thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Your hosts file should contain the following:

    Code:
    127.0.0.1   localhost.localdomain localhost
    x.x.x.x zimbra.arroyueloyasociados.com.ar zimbra <-- this should be the LAN IP address of your Zimbra server not the loopback adapter
    Your DNS A record should also point to the LAN IP address of your server not the loopback adapter.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. loops back to myself
    By cubitus91 in forum Installation
    Replies: 16
    Last Post: 05-12-2008, 12:49 PM
  2. mail error - loops back to myself
    By infocentric in forum Installation
    Replies: 1
    Last Post: 11-20-2007, 02:02 PM
  3. Replies: 7
    Last Post: 09-26-2007, 07:27 PM
  4. Zimbra & mailman : loops back to myself
    By idiotech in forum Administrators
    Replies: 0
    Last Post: 08-27-2007, 06:05 AM
  5. loops back to myself
    By nvalentine in forum Installation
    Replies: 2
    Last Post: 10-13-2006, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •