Results 1 to 2 of 2

Thread: [SOLVED] Update Check not working

  1. #1
    Join Date
    Dec 2009
    Rep Power

    Default [SOLVED] Update Check not working

    Not sure if anyone else had this issue, but I noticed my update check was not actually checking (last check was at install time!) so I did a little investigating.

    [zimbra@zimbra root]$ /opt/zimbra/libexec/zmcheckversion
    /opt/zimbra/libexec/zmcheckversion: line 9: /opt/zimbra/libexec/zmjavaext: No such file or directory
    /opt/zimbra/libexec/zmcheckversion: line 9: exec: /opt/zimbra/libexec/zmjavaext: cannot execute: No such file or directory
    It seems that it is either looking for them in the wrong place (they are in /opt/zimbra/bin/), or missing some symlinks. To fix it, I just created 2 symlinks.

    ln -s /opt/zimbra/bin/zmjavaext /opt/zimbra/libexec/zmjavaext
    ln -s /opt/zimbra/bin/zmshutil /opt/zimbra/libexec/zmshutil
    I hope this saves someone else some headaches.
    Release 6.0.3_GA_1915.RHEL5_64_20091118095806 CentOS5_64 FOSS edition.
    Last edited by cigamit; 12-15-2009 at 09:10 PM. Reason: added my version

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Thanks for posting that, could you file an report in bugzilla for this problem (please post the bug number here)?


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Update: shortcuts stopped working
    By efraim in forum Error Reports
    Replies: 3
    Last Post: 11-03-2008, 11:16 PM
  2. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 04:28 AM
  3. [SOLVED] I don't think RBLs or Bayes are working for me
    By dwmtractor in forum Administrators
    Replies: 9
    Last Post: 08-30-2007, 08:29 PM
  4. [SOLVED] Is my spam trainer working?
    By sbriscoe2 in forum Installation
    Replies: 4
    Last Post: 08-22-2007, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts