Results 1 to 2 of 2

Thread: [SOLVED] External GAL - Not working

  1. #1
    Join Date
    Nov 2009
    Posts
    38
    Rep Power
    6

    Default [SOLVED] External GAL - Not working

    We installed zcs 6.0.0 and everything working fine except read receipt feature and External GAL.

    Configured the External GAL with following settings

    GAL Mode = External
    Server Type = LDAP
    External server name = ldap://ldapserverip port=389
    LDAP Filter = (&(|(cn=%s*)(sn=%s*)(gn=%s*)(mail=%s*)))
    Autocomplete Filter = (|(cn=%s*)(sn=%s*)(gn=%s*)(mail=%s*))
    Search Base = dc=domain,dc=com

    After completing the configuration wizard, the test is also successfull and provides proper results. But when addresses are queried when composing mails, it gives an error "A network service error has occured". When I click on details ...

    method: SearchGalRequest
    msg: system failure: ldap search failed
    code: service.FAILURE
    detail: soap:Receiver
    trace: btpool0-8:1260945593406:4054a6b560e40fd7
    request:

    Body: {
    SearchGalRequest: {
    _jsns: "urn:zimbraAccount",
    limit: 50,
    name: ".",
    offset: 0,
    sortBy: "nameAsc",
    type: "account"
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    account: {
    _content: "janaka@zim.mi-synergy.com",
    by: "name"
    },
    authToken: "(removed)",
    notify: {
    seq: 6
    },
    session: {
    _content: 133,
    id: 133
    },
    userAgent: {
    name: "ZimbraWebClient - FF3.0 (Win)",
    version: "6.0.0_GA_1802.RHEL5"
    }
    }
    }

    We searched through the forum and found nothing relating to this issue.

    Read receipt function is also not working. It is possible to activate read receipt when composing mails. But the recipient wont get any notice or the receipt wont go to the sender.

    Thank you

  2. #2
    Join Date
    Nov 2009
    Posts
    38
    Rep Power
    6

    Default

    It is solved after upgrading to Version 6.0.4. Everything working fine now. Thank you.

Similar Threads

  1. [SOLVED] Problem with External GAL datasource
    By emacias in forum Administrators
    Replies: 1
    Last Post: 07-10-2012, 09:52 AM
  2. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 03:14 AM
  3. [SOLVED] Gal not working
    By carnold in forum Administrators
    Replies: 3
    Last Post: 07-26-2008, 06:30 AM
  4. Contact Group With External GAL?
    By hurstel in forum Administrators
    Replies: 1
    Last Post: 04-01-2008, 01:00 PM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •