Results 1 to 3 of 3

Thread: Powered by Zimbra Logo

  1. #1
    Join Date
    Dec 2007
    Location
    India
    Posts
    21
    Rep Power
    7

    Default Powered by Zimbra Logo

    Anyone have any idea about using "Powered by Zimbra" logo usage in user login screen with current version of Zimbra.

    Previously ZPL and YPL having option that you use your custom logo but it must be displaying powered by Zimbra and also which redirecting http://www.zimbra.com]
    Running ZCS 5.0.14 FOSS on RHEL5 64 bit
    Server: Dell Poweredge 2950
    Firewall: Smoothwall 3.0

  2. #2
    Join Date
    Dec 2009
    Location
    Rabat, Morocco
    Posts
    5
    Rep Power
    5

    Default Customizing Logo yes, the link to zimbra.com will stay.

    Do you want to customize the logo at the login page ?

    /opt/zimbra/jetty-6.1.5/webapps/zimbra/skins/_base/logos/LoginBanner.png


    I Used Safari once ( Windows -> Activity )

    and I could locate the png names used for the logo
    and do a locate as root on the zimbra server xterm / gnome-terminal.

    as root:

    locate LoginBanner.png | grep opt
    and / or
    locate skins | grep opt // <----( longer list )

    I think you can even grab the skins folders if you plan to customize them ona mac/win32 machine running Photoshop and keep the 'powered by zimbra' displayed somewhere on those logos.

  3. #3
    Join Date
    Dec 2007
    Location
    India
    Posts
    21
    Rep Power
    7

    Default

    Thanks for replaying...

    Actually I want to know about usage of customize logo at user login page which do not violates any license agreement described in YPL and ZPL.

    Since it's very difficult to understand the terms describe in YPL and ZPL.

    Anyone’s help will be appreciated.
    Running ZCS 5.0.14 FOSS on RHEL5 64 bit
    Server: Dell Poweredge 2950
    Firewall: Smoothwall 3.0

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •