Results 1 to 2 of 2

Thread: [SOLVED] Aspell error migrating from 5.0.19 to 6.0.3 other language

  1. #1
    Join Date
    Oct 2007
    Location
    Brazil
    Posts
    88
    Rep Power
    7

    Default [SOLVED] Aspell error migrating from 5.0.19 to 6.0.3 other language

    Hello

    We migrated from Zimbra 5.0.19 to 6.0.3 everything went fine except for the Spell checker.
    We have changed the Spell checker to run the Brazillian Portuguese following the wiki, this runs fine on 5.0.19 but now on 6.0.3 it returns an error message when we try to run the spell checker.

    method: CheckSpellingRequest
    msg: System failure: Spell check failed:
    code: service.FAILURE
    detail: soap.Receiver

    Any ideas?

    Thanks

  2. #2
    Join Date
    Oct 2007
    Location
    Brazil
    Posts
    88
    Rep Power
    7

    Default

    We found the problem, we have copied the old aspell.php to the new installation.

    We copied the original 6.0.3 back and made the changes follwing the wiki and that worked.

    []s

Similar Threads

  1. Successful upgrade from 5.0.19 to 6.0.3
    By syoung in forum Zimbra Success Stories
    Replies: 1
    Last Post: 07-08-2010, 07:14 AM
  2. Language Moderators Wanted!
    By GregA in forum I18N/L10N - Translations
    Replies: 44
    Last Post: 05-13-2010, 02:08 AM
  3. Aspell with two languages
    By bibo in forum I18N/L10N - Translations
    Replies: 6
    Last Post: 04-09-2008, 03:49 AM
  4. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •