Results 1 to 4 of 4

Thread: Disclaimers, where are they set?

  1. #1
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default Disclaimers, where are they set?

    Are the global disclaimers set only on the command line;

    zmprov mcf zimbraDomainMandatoryMailSignatureEnabled TRUE
    zmprov mcf zimbraDomainMandatoryMailSignatureText "some text"
    zmprov mcf zimbraDomainMandatoryMailSignatureHTML "<html><body>some html
    text</body></html>"

    Are they not available in the admin comsole cause I can't find where?

    If command line only can you parse a file with the disclaimer content or do you have to enter the whole text on the command line?

    Thanks all.

  2. #2
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    Having said that even after running the command line options and restarting Zimbra the disclaimers aren't added anyway.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Mike Scholes View Post
    Having said that even after running the command line options and restarting Zimbra the disclaimers aren't added anyway.
    Did you restart amavis after making the above modifications?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    As the zimbra user I restarted amavis but it wasn't running to start with. I don't have antivirus or spam checking enabled on my Zimbra server cause I have another smtp server running on the local network that does all the scanning and forwarding between the outside world and the Zimbra server. Anyway even after starting amavis it still didn't add a disclaimer to outside mail. Could it be that disclaimers are only attached to externally delivered mail and Zimbra is relaying internally? Just grabbing at straws here.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. Anti spam set up - A long story..
    By jura in forum Administrators
    Replies: 3
    Last Post: 01-29-2009, 02:46 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  5. One domain set up in two different locations
    By sunshineknox in forum Administrators
    Replies: 1
    Last Post: 04-04-2007, 09:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •