Results 1 to 6 of 6

Thread: Instant message not appear

  1. #1
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default Instant message not appear

    Hi All
    My configuration is:

    1- Server for LDAP
    2- Server for MTA
    3- Server for mailbox

    I enable thi IM (Instant Message), I execute en the server Mailbox the following commands

    zmprov mcf zimbraXMPPEnabled TRUE
    zmprov mc default zimbraFeatureIMEnabled TRUE
    zmprov mc default zimbraFeatureInstantNotify TRUE
    zmmailboxdctl restart

    In the Function for the users I enable the option Messenger. but when the user go to Webmail He can't to see the Option IM for instant message.

    I need you suggestions.

    When I had only 1 server with the version 5.0.4 all work fine, but now Ihave problems.

    Regards.

  2. #2
    Join Date
    Dec 2009
    Location
    Singapore and India
    Posts
    42
    Rep Power
    6

    Default

    Do you mean there is no IM option at the bottom of the webmail ? Could you please elaborate what option is exactly missing ?

    Also have you tried connecting to the server via an external chat client like Pigdin or Spark ?

  3. #3
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default

    Hi

    The bottom IM of the webmail not appear. hte user have the functions Messenger enable, but this option ot appear in the webmail.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by viaris View Post
    Hi

    The bottom IM of the webmail not appear. hte user have the functions Messenger enable, but this option ot appear in the webmail.
    Have your tried restarting Zimbra and clearing the browser cache then logging in again?
    Last edited by phoenix; 12-21-2009 at 10:09 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default

    Hi

    I did zmcontrol stop and zmcontrol start. but notinng

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    ... and the other question I asked about the browser cache?

    Try this:

    Code:
    zmprov -l -v mcf zimbraXMPPEnabled TRUE
    zmprov stop
    zmprov start
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 06:14 PM
  2. Replies: 0
    Last Post: 10-14-2009, 12:17 PM
  3. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 06:32 PM
  4. Instant Message Support
    By russell.oginfo in forum Administrators
    Replies: 5
    Last Post: 02-01-2008, 11:57 AM
  5. Remove Instant message options
    By stuartg.orion in forum Administrators
    Replies: 0
    Last Post: 01-24-2008, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •