Hi,

I'm trying to install Zimbra 6.0.4 on openSUSE 11.1 using the binary for SLES 11. It's detect the proper version on initial installation process because I've edited the file get_plat_tag.sh, but I don't know which file should be edited to replace the UNKNOWN version while using zmprov -v :

You have the option of notifying Zimbra of your installation.
This helps us to track the uptake of the Zimbra Collaboration Suite.
The only information that will be transmitted is:
The VERSION of zcs installed (6.0.4_GA_2038_openSUSEUNKNOWN_64)
Code:
zimbra@mail:~> zmcontrol -v

Release 6.0.4_GA_2038.SLES11_64_20091214184036 openSUSEUNKNOWN_64 FOSS edition.