Results 1 to 4 of 4

Thread: Mail not delivered

  1. #1
    Join Date
    Dec 2008
    Location
    India
    Posts
    110
    Rep Power
    6

    Default Mail not delivered

    Dear Friends
    Iam using
    Release 6.0.1_GA_1816.RHEL5_20090911181524 CentOS5 FOSS edition.
    The server was workinng fine .But from last week i noticed there are certain mails exists in the mailque.The zimbra log says that

    pop postfix/smtp[12398]: 028B913C8006: to=<kxxfxxxx3a@gmail.com>, relay=alt1.gmail-smtp-in.l.google.com[209.85.211.28]:25, delay=36645, delays=34420/1004/601/620, dsn=4.4.2, status=deferred (conversation with alt1.gmail-smtp-in.l.google.com[209.85.211.28] timed out while sending end of data -- message may be sent more than once)

    I couldnt find an reason for not sending the mail.The mail has some attachment also.
    Pls help me to solve this problem
    Thans in advance.
    Regards


    Saj

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Are you by chance behind a Cisco PIX? Postfix Frequently Asked Questions

  3. #3
    Join Date
    Dec 2009
    Location
    Singapore and India
    Posts
    42
    Rep Power
    5

    Default

    Most likely a firewall issue. Try disabling any running firewalls. I encountered same issue and it was solved. Let me see if I can get you a specific solution. Need to remember what I did

  4. #4
    Join Date
    Dec 2008
    Location
    India
    Posts
    110
    Rep Power
    6

    Default

    Presentl m server is behind ipcop firewall and iam using copfilter(addons).I have changed the configuration in ipcop smtp configuration.But iam getting mails to and from through my mailserver.
    Regards


    Saj

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 11:10 AM
  2. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  5. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •