Results 1 to 6 of 6

Thread: Problem with external account and zimbra 6.0.4

  1. #1
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    7

    Default Problem with external account and zimbra 6.0.4

    Hello everyone,

    I just update my version of Zimbra 5.0.12 to 6.0.4 on a debian etch, all is well past to test external accounts:
    - When testing an external account, I lost all the password of external account.
    - If I don't want to delete my messages on the external account, it returns me an error like how the remote server does not support UIDL (bug 41213)
    I think I can do anything about it because I have found on bugzilla zimbra
    - The most important to me, when I choose to send to an external account on a remote box, it sent the message with the local address and not with the email address of the external account.

    Have you ever encountered these problems?

    Thank you in advance

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    To send mail from the external account, the user will need to select the account in the compose screen (it's showing to the right of the subject text field in my account). I was thinking there was a place to set the external account as the default but I can't seem to find it right now (I could be full of it too ).

  3. #3
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    7

    Default

    Yes, that's the problem. I select my zimbra external account but sent to my local address.

  4. #4
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Sure enough.. Happened to me too.

    I couldn't find one for it, so I filed a bug: Bug 43723 – Send From External Account Still Sends from Primary Account

  5. #5
    Join Date
    Aug 2008
    Posts
    3
    Rep Power
    7

    Default

    Thank you for posting the bug

  6. #6
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default

    I also am experiencing the issue and updated the bug with some addn'l information.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 03:33 PM
  3. problem importing external IMAP account
    By eleith in forum Administrators
    Replies: 0
    Last Post: 08-05-2008, 02:11 PM
  4. My Zimbra Server crashed this morning...
    By glitch23 in forum Administrators
    Replies: 3
    Last Post: 04-07-2008, 02:28 PM
  5. Replies: 9
    Last Post: 01-31-2008, 10:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •