Results 1 to 4 of 4

Thread: Zimbra Installation on VMWARE

  1. #1
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    7

    Default Zimbra Installation on VMWARE

    I am planning to install zimbra server on VMWARE ,I have few queries

    1. Which OS should I use?
    2. Virtualization effects performance?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by abhiz View Post
    I am planning to install zimbra server on VMWARE ,I have few queries
    You meant VMware ESX(i) didn't you? The others aren't realy suitable for critical production use.

    Quote Originally Posted by abhiz View Post
    1. Which OS should I use?
    A supported platform.
    Quote Originally Posted by abhiz View Post
    2. Virtualization effects performance?
    Possibly, perhaps you'd like to ask on the VMware forums about that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Location
    Markham, Ontario Canada
    Posts
    35
    Rep Power
    6

    Default

    Quote Originally Posted by abhiz View Post
    I am planning to install zimbra server on VMWARE ,I have few queries

    1. Which OS should I use?
    2. Virtualization effects performance?

    If you are installing this on ESX or ESXi there will be no performance issue's if setup correctly. If you are using 'host based' virtualization like VMware server or VMware work station this will of course depend on the host system resources. If host based go for VMware server installed on any supported linux os...

  4. #4
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    6

    Default

    I can tell you from my experience:
    host is ESXi 3.5 and another host ESXi 4.0.

    I tried with Centos 5.x but all went more smoothly with Ubuntu 8.04.3_Amd-64 version. Zimbra server has 3 GB RAM dedicated, but it does not use more than 30% of it. On QuadCore XEON processor, average CPU usage is 14%, which is a bit more than expected, but still not a problem.

    Server processes 1200 usable emails/day (spam & viruses are filtered outside zimbra).

Similar Threads

  1. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 03:33 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •