Results 1 to 8 of 8

Thread: Send mail through Zimbra from script

  1. #1
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default Send mail through Zimbra from script

    Hi All

    I am quite new to Linux and to Zimbra and need a little advise. I have 2 server running a backup to each other everynight. The first server uses send mail at the end of the script to email the backup log created. On the Zimbra server I need to send the backup log I have created duing the running of the script. I can't use the sendmail command so could anyone tell me what I need to put in my script to get it to send the backup from the Zimbra server.

    Many thanks

    Glenn

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Search the forums for the word 'sendmail' and you'll see how to use that on the Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default

    Many thanks for the reply

    I don't want to break anything but adding software if possible as my server says there is no send mail installed

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by glennbtn View Post
    Many thanks for the reply

    I don't want to break anything but adding software if possible as my server says there is no send mail installed
    You don't have to break anything (you won't actually use the installed sendmail), there are instructions in the forums for what you need if you search with the term I've given you and read the posts in the results.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default

    Thanks again

    Whilst being a newbie I might be asking stupid questions here. I found the following post which asked why this person had sendmail installed so am a little confused.

    http://www.zimbra.com/forums/adminis...-s-option.html

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by glennbtn View Post
    Thanks again

    Whilst being a newbie I might be asking stupid questions here. I found the following post which asked why this person had sendmail installed so am a little confused.

    http://www.zimbra.com/forums/adminis...-s-option.html
    What is it you're confused about?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default

    Its seems as though you are saying it should be installed but not to use or am I getting the wrong end of the stick somehow

    Thanks

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by glennbtn View Post
    Its seems as though you are saying it should be installed but not to use or am I getting the wrong end of the stick somehow
    Sort of, would be the answer to that. The point of the post you quoted was to say that sendmail is not needed by Zimbra (nor any other MTA and therefore should be disabled) although most (probably all) distributions won't let you actually uninstall the mail package they use by default. What you need is this thread (near the end): http://www.zimbra.com/forums/adminis...ough-exim.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 05:11 AM
  2. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  3. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  5. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •