Results 1 to 3 of 3

Thread: message reception

Hybrid View

  1. #1
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default message reception

    hi every body,
    I've installed ZCS 6.0.4 under Fedora 11 to serve a company domain that running Mail Exchanger for internal emails. the installation process completed successfully, I could send email from the same machine running the zcs server and alert popped up said that, "message sent" but unfortunately I couldn't receive the message. kindly can any one help me!!

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Please check /var/log/zimbra.log for any error messages.

  3. #3
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default

    thank you and I am happy to join you in this community,
    I checked that file and it was empty :-(

Similar Threads

  1. Confused On Maximum Message Size
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 06-25-2013, 08:20 PM
  2. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 06:14 PM
  3. Message disappears between MTA and mailbox server
    By andrew_l in forum Administrators
    Replies: 12
    Last Post: 07-09-2010, 12:26 AM
  4. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 06:32 PM
  5. Replies: 4
    Last Post: 08-10-2006, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •