Results 1 to 3 of 3

Thread: [SOLVED] Backup proccess issue

  1. #1
    Join Date
    Oct 2009
    Rep Power

    Default [SOLVED] Backup proccess issue


    I need help to solve a backup issue with Release 5.0.20_GA_3127.UBUNTU8_64 UBUNTU8_64 NETWORK.

    What is happening is that any zmbackup script runs with an error outputed on the mailbox.log file.

    An example from this error is discript here, when I perform a test running the following command:
    /opt/zimbra/bin/zmbackup -f -a

    2010-01-06 12:36:18,340 INFO [FullBackupThread] [] backup - full backup took 3 millisec
    2010-01-06 12:36:18,414 ERROR [FullBackupThread] [] backup - Error occurred during full backup
    at com.zimbra.cs.backup.FileBackupTarget$FileBackupSe t.stopWorkerThreads(
    at com.zimbra.cs.backup.FileBackupTarget$FileBackupSe t.endFullBackup(
    at com.zimbra.cs.backup.BackupManager.doBackupFull(Ba
    at com.zimbra.cs.backup.BackupManager$FullBackupThrea

    And the zmbackupquery command shows this:

    Label: full-20100106.153618.317
    Type: full
    Status: in progress
    Started: Wed, 2010/01/06 12:36:18.317 GMT-03:00
    Number of accounts: 1
    0 out of 1 accounts have been backed up

    After that, nothing happen, and that status remains the same even if another backup proccess runs later.
    All backup tasks remain locked on the server, appending on the zmbackupquery status output.

    The zmbackupabort command is not enough to kill the proccess.

    A tried remove the /opt/zimbra/backup/tmp/ files on this folder and restart the zimbra services, but the same issue happens.

    I didn't find any documentation about this or similar issues.

    Someone could help me with this problem?

    Thanks for any response.

  2. #2
    Join Date
    Oct 2009
    Rep Power


    Cool this Forum...

    Isn't there any Zimbra Administrator here to help with this issue?


  3. #3
    Join Date
    Oct 2009
    Rep Power

    Default Solved!


    After spend many hours over this issue, we found what was causing this problem.

    The fault of backup files .sql referenced in the /opt/zimbra/db directory.

    As follow: backup-version-init.sql and backup_schema.sql

Similar Threads

  1. Proofing Modified Backup Script
    By dkbk in forum Administrators
    Replies: 0
    Last Post: 11-26-2009, 11:52 AM
  2. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  3. Issue with full backup
    By riccadus in forum Administrators
    Replies: 8
    Last Post: 05-13-2008, 10:28 PM
  4. [SOLVED] Backups failing, "unable to read metadata for account"
    By smcgrath1111 in forum Administrators
    Replies: 10
    Last Post: 04-10-2008, 03:15 PM
  5. Backup Issue - Redo Logs
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 06-17-2007, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts