Results 1 to 2 of 2

Thread: Hwo to disable the msg TLS auth only?

  1. #1
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default Hwo to disable the msg TLS auth only?

    Hello,

    I'm following these links:
    http://www.zimbra.com/forums/install...-server-2.html
    http://www.zimbra.com/forums/users/4...ion-error.html
    https://www.zimbra.com/forums/instal...tls-error.html

    to disable the mentioned msg in the subject but still the same, I'm still getting it although:

    Global settings > MTA > TLS authentication only is unchecked

    Global settings > IMAP > Enable IMAP service is checked
    Global settings > IMAP > Enable SSL for IMAP service is unchecked
    Global settings > IMAP > Enable clear text login is unchecked

    Global settings > POP > Enable POP3 service is checked
    Global settings > POP > Enable SSL for POP3 service is unchecked
    Global settings > POP > Enable clear text login is unchecked

    Restarted zmcontrol stop & start many times but still getting the same error only tls mode

    What I need is to get my emails via mail client with POP3 with the standard port 110 and send via the standard also 25 not SSL or TLS
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

  2. #2
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    still not able to pull my emails via POP3 with 110 port "Not secured" and with TLS :S

    where are you experts?
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

Similar Threads

  1. how to disable TLS on pop3 server
    By old-cow in forum Installation
    Replies: 18
    Last Post: 08-12-2010, 08:46 AM
  2. External LDAP auth + TLS + import cacert
    By flyerguybham in forum Administrators
    Replies: 7
    Last Post: 07-26-2009, 09:11 AM
  3. Disable SMTP AUTH
    By arvind510 in forum Administrators
    Replies: 1
    Last Post: 09-29-2008, 07:49 AM
  4. SMTP Relaying Auth Issue with TLS enabled
    By reza225 in forum Administrators
    Replies: 2
    Last Post: 04-29-2007, 09:47 AM
  5. tls auth only?
    By rmvg in forum Administrators
    Replies: 16
    Last Post: 10-23-2005, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •