Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Domain Administrator button link?

  1. #1
    Join Date
    Sep 2009
    Location
    Russia, Novosibirsk
    Posts
    31
    Rep Power
    6

    Question [SOLVED] Domain Administrator button link?

    My account in zimbra-mail "domain admin".
    When i work with user web-interface i see button "Domain Admin".
    My Zimbra - multiserver install
    Admin web-interface locateted in https://store:7071
    Hovewer button have link https://proxy:7071

    How-to modify this link? Or it's bug ?

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Move along.. nothing to see.
    Last edited by y@w; 01-13-2010 at 10:10 PM. Reason: I borked my system doing that..

  3. #3
    Join Date
    Sep 2009
    Location
    Russia, Novosibirsk
    Posts
    31
    Rep Power
    6

    Default

    thank's for caution

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    zmprov md domain.com zimbraWebClientAdminReference https://server.domain.com:7071/

  5. #5
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Quote Originally Posted by mmorse View Post
    Ya, not zimbraAdminURL: /zimbraAdmin try:
    zmprov md domain.com zimbraWebClientAdminReference https://server.domain.com:7071/
    Thanks, Mike


    According to this post, we can set this on a global level, rather than on a domain level. Is that correct?

  6. #6
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    optionalIn=globalConfig,domain

    <attr id="701" name="zimbraWebClientAdminReference" type="string" max="256" cardinality="single" optionalIn="globalConfig,domain" flags="domainInherited,domainInfo,domainAdminModif iable" since="5.0.9">
    <desc>link for admin users in the web client</desc>
    </attr>

  7. #7
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Mike, Can you give reference to the file that will need the above change you mentioned to reflect it globally? Or can it be set globally with zmprov?

  8. #8
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Anybody? I just can't find the right attribute under gacf or gs.

  9. #9
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Likely because it's optional, hence not currently set. Have you tried
    zmprov mcf zimbraWebClientAdminReference https://server.domain.com:7071

  10. #10
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Quote Originally Posted by mmorse View Post
    Likely because it's optional, hence not currently set. Have you tried
    zmprov mcf zimbraWebClientAdminReference https://server.domain.com:7071
    Okay, I just tried that. Not working for me. Flushed the server cache. The scene is that ... I need to set the url of my mailstore in the place for zimbraAdmin, instead of my ldap server (because I've shutdown mailbox service on it).

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •