Results 1 to 6 of 6

Thread: cached email addresses

  1. #1
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default cached email addresses

    Is there a way to delete an email address cached in the auto complete list created when starting to type an email address.

    Thanks!

  2. #2
    Join Date
    Mar 2009
    Posts
    16
    Rep Power
    6

    Default

    You can try to remove the entry from the Address Book and Emailed contacts...I think that will do, unless you have that email address added to an contact...

    Best regards,
    Alex R.

  3. #3
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default

    Yes, I've done those....it still shows up...

  4. #4
    Join Date
    Mar 2009
    Posts
    16
    Rep Power
    6

    Default

    Welll in that case I would say that is a cache issue....
    You can try to cleanup the cache in your browser or try a different browser to confirm this theory... If you still get the addresses auto completed, the I think you have them somewhere in your address book.... It can be your primary address book, email contacts, or a shared address book....

    You can try this to narrow it down to lest places to focus on...

    Best regards,
    Alex R.

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Nothing to do with the browser as it is stored in back end meta data :- http://www.zimbra.com/forums/zimlets...he-user-2.html

  6. #6
    Join Date
    Jul 2009
    Posts
    107
    Rep Power
    6

    Default

    Your probably running into this bug with the sent email ranking system:

    https://bugzilla.zimbra.com/show_bug.cgi?id=40081

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •