Results 1 to 3 of 3

Thread: some function is not working in 2nd domain

  1. #1
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default some function is not working in 2nd domain

    I am a new pie in Zimbra. I am testing Zimbra Collaboration Suite 6.0 Open Source Edition. Installation is completed successful. But when I configure in zimbra, I got following problems:-

    1. When I install zimbra, I am using host.domain.com, so configured email is "user@host.domain.com". How can I change it to "user@domain.com"

    2. I created 2nd domain (domain2.com) in Zimbra admin page. In the account list, I tried to click "view mail". It will show "We apologize, but the page you requested is not available."

    In the /opt/zimbra/log/audit.log, it show following:
    "2010-01-16 12:00:54,429 INFO [btpool0-2://10.0.10.10:7071/service/admin/soap/DelegateAuthRequest] [name=admin@zcs.domain.com;mid=1;ip=10.0.3.5;ua=Zim braWebClient - FF3.0 (Win);] security - cmd=DelegateAuth; accountId=5bffdad7-7de0-4a9a-8ae9-18858230a720; accountName=edtrick@domain2.com; "

    Please advise whether it is limitation for open sources?? or anything I config wrong.

    3. I used 2nd domain user account (user2@domain2.com) to login webmail. I used "Briefcase function", I can upload the jpeg,excel,gif file but when I click it, It is also displayed ""We apologize, but the page you requested is not available."

    In above point 2,3, if I use "host.domain.com", everything is ok. But if I use "domain2.com", I can't use those function.

    Please comments

    Thanks

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes
    su - zimbra
    zmhostname

  3. #3
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default

    Thanks I re-installed it.
    Also I found a solution in Zimbra "Proxy" Wiki!

Similar Threads

  1. [SOLVED] Adding XP PCs to a samba domain...
    By NoDoze in forum Administrators
    Replies: 43
    Last Post: 08-13-2009, 04:22 PM
  2. 2nd server, second domain
    By atlee in forum Administrators
    Replies: 0
    Last Post: 06-16-2009, 03:15 PM
  3. Default domain configuration question
    By liuk in forum Administrators
    Replies: 3
    Last Post: 05-12-2009, 05:50 AM
  4. Changing Domain!
    By zibra in forum Administrators
    Replies: 1
    Last Post: 06-01-2007, 05:15 AM
  5. Domain Alias / User Alias problem after upgrading.
    By Bingo in forum Administrators
    Replies: 1
    Last Post: 04-20-2007, 03:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •