Results 1 to 2 of 2

Thread: 3.2 Beta Upgrade Problem - LDAP

  1. #1
    Join Date
    May 2006
    Posts
    9
    Rep Power
    9

    Default 3.2 Beta Upgrade Problem - LDAP <RESOLVED>

    I'm trying to run an upgrade from 3.1.3 (Suse 10.0) to 3.2 beta. Everything goes great until it tries to start the LDAP server. I am running the server on a home machine using a dyndns.org hostname. It worked fine before, because I have an entry in my /etc/hosts file to specify the address for my dyndns hostname. Now, it's failing. My guess is that it's trying to do a DNS lookup and is trying to get to the public address for the hostname instead of using the entry in my /etc/hosts file like it did previously.

    Can someone tell me if there is any other way to force it to resolve the hostname to the localhost? I have also tried to change the ldap server values in the /opt/zimbra/.saveconfig/config.save file, but it keeps setting them to blank when I run the upgrade. Someone please help me!

    Thanks.
    Last edited by klarsen; 07-11-2006 at 12:23 PM.

  2. #2
    Join Date
    May 2006
    Posts
    9
    Rep Power
    9

    Default

    Nevermind. I modified my /etc/hosts file and it works now!

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  3. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 05:29 AM
  4. 3.2 Beta Upgrade - Webmail not updated?
    By klarsen in forum Developers
    Replies: 2
    Last Post: 07-12-2006, 07:29 AM
  5. 3.0.1 GA upgrade problem
    By kollross in forum Administrators
    Replies: 5
    Last Post: 04-04-2006, 11:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •