Results 1 to 2 of 2

Thread: [SOLVED] Set Mail Server @ User creation

  1. #1
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    6

    Default [SOLVED] Set Mail Server @ User creation

    Hi

    My Setup:
    Zimbra Master
    2 Zimbra Replicas
    2 Samba Servers

    My problem:
    When i create a new user the "Mail-Server" seems to be set randomly. In the web GUI i don't have found any options to set the right mail server.

    Now i have tried to create users with the zmprov command:
    Code:
    zmprov ca someone@ac.local 123456 displayName someone sambaSID S-1-4-22-921666019-540401726-83201723 gidNumber 20001 uidNumber 10006 homeDirectory "/home/someone" loginShell "/bin/false"
    This works fine, but now i can't find the attribute to set the right mail server.
    I have so set it to on of the following:
    replica01-zimbra.test.loc
    replica02-zimbra.test.loc
    master01-zimbra.test.loc

    mailserver "", mailServer "", MailServer "", Mail-Server "" end al up with:
    Code:
    ERROR: account.INVALID_ATTR_NAME (createAccount invalid attr name: [LDAP: error code 17 - mailserver: attribute type undefined])
    Does someone know how i can do this?

    yogg
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  2. #2
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    6

    Default

    Fount it:

    zimbraMailHost

    Code:
    zmprov ca someone@ac.local 123456 displayName someone sambaSID S-1-4-22-921666019-540401726-83201723 gidNumber 20001 uidNumber 10006 homeDirectory "/home/someone" loginShell "/bin/false" zimbraMailHost "replica02-zimbra.test.loc"
    yogg
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

Similar Threads

  1. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 09:55 PM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •