Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Firefox 3.6 anyone?

  1. #1
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default Firefox 3.6 anyone?

    Now that FF 3.6 has been released today, I am checking to see if Zimbra officially supports it and what the experiences with it have been?
    Is using zimbra faster?
    Derek

  2. #2
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    every thing is ok on firefox 3.6 RC
    I don't think we have any problem when run zimbra on firefox 3.6 RC

  3. #3
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    We haven't seen any issues ourselves with FF 3.6, nor have our clients (so far).

    Can't speak to Zimbra official support of course...

    Hope that helps,
    Mark

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Fine here on FF3.6RC under Ubuntu.

  5. #5
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    9

    Default

    I have some strange behaviour with FF3.6. Sometimes i can't connect to zimbra, or when connected, zimbra send an error message (empty response).

    It's from my home computer, so i access zimbra from zimbra proxy. I don't have any pb using chrome on the same machine. Also tried to empty ff cache, same behaviour.

    I will make further tests and let you know.

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Philippe, did you try from the internal network (by trying to bypass the proxy) ?

  7. #7
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    9

    Default

    not yet david, i'll try this asap

  8. #8
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    9

    Default

    Test is done. Works fine without zimbra proxy, and with error within proxy

    Cannot connect to server.
    method: GetMsgRequest
    msg: Cannot connect to server.
    code: EMPTY_RESPONSE

    in nginx.log i got the following error message lot of times :
    2010/01/24 09:03:49 [info] 5509#0: *987359 client closed prematurely connection while reading client request line, client: 82.227.XXX.XX, server: proxymel
    Last edited by NOZIL; 01-25-2010 at 12:58 AM.

  9. #9
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Hmmm...

    Might be related to timeout values different in FF 3.6 8-(

  10. #10
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    9

    Default

    I've been running Zimbra with FF 3.6 all the way through the beta testing, and now the RC, and its all worked better than 3.5.

    My only problem is the DnD add-on that doesn't seem to work, but then it didn't under 3.5 as well.

Similar Threads

  1. Replies: 3
    Last Post: 08-26-2009, 12:11 PM
  2. Firefox freezes Windows XP
    By jamturtle in forum Administrators
    Replies: 3
    Last Post: 02-20-2009, 10:20 AM
  3. firefox 3 tweaks?
    By dagar in forum Administrators
    Replies: 0
    Last Post: 07-15-2008, 03:25 PM
  4. Zimbra Help problem in Firefox
    By gkra in forum Administrators
    Replies: 1
    Last Post: 03-18-2008, 01:03 PM
  5. Possible Firefox 3 bug may cause Zimbra problems
    By iain in forum Administrators
    Replies: 5
    Last Post: 02-14-2008, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •