Results 1 to 2 of 2

Thread: Domain aliases hosed in upgrade.

  1. #1
    Join Date
    Jan 2008
    Location
    USA
    Posts
    12
    Rep Power
    7

    Default Domain aliases hosed in upgrade.

    I recently upgraded my 5.0.0 install to 6.0.4. In doing so it killed off my domain aliases. Some now appear under domains in the admin UI others just appear to be gone. Is this expected behavior? I know there were command revisions for creating domain aliases, and I was wondering if that was somehow lost in translation during the upgrade. I would love to be able to fix the issue without manually having to weed through 200 domains. Any ideas? I have a backup with the aliases in place.

    Also ... I was creating one I need desperately by hand and forgot to include the catchall command. How can I redo the half done alias? I can't seem to add the catchall or remove the alias now. *sigh*

    **zmprov deleteDomain solved the later issue.
    Last edited by srandall; 01-21-2010 at 11:31 AM. Reason: fixed part of it

  2. #2
    Join Date
    Mar 2007
    Location
    Vancouver, Canada
    Posts
    34
    Rep Power
    8

    Default

    I ran into a similar issue upgrading from 5.0.23 to 6.0.6. A few domains simply disappeared. This was on a Debian system that had been upgraded to Lenny with downgraded perl. I'm restoring the backup now and will try again.

Similar Threads

  1. Replies: 0
    Last Post: 01-07-2010, 03:40 AM
  2. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Listing Domain Aliases
    By ray.perea in forum Administrators
    Replies: 1
    Last Post: 01-28-2008, 03:11 AM
  5. Domain aliases not covered in the wiki
    By srandall in forum Administrators
    Replies: 0
    Last Post: 01-24-2008, 10:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •