Results 1 to 3 of 3

Thread: Can`t disable protocol checks

Hybrid View

  1. #1
    Join Date
    Jan 2010
    Posts
    43
    Rep Power
    5

    Default Can`t disable protocol checks

    Hi! I can disable checkbox in protocols "Sender address must be fully qualified (reject_non_fqdn_sender)"

    Error:

    JavaScript error encountered in method ZaXFormViewController.prototype._saveChangesCallba ck message: this._currentObject.attrs[L].join is not a function fileName: https://mail.domain.local:7071/zimbr...v=091118112207 lineNumber: 8037 stack: ()@https://mail.domain.local:7071/zimbraAdmin/js/Admin_all.js.zgz?v=091118112207:8037 ((void 0))@https://mail.domain.local:7071...
    How i can disable this option?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would help if you told us what version of ZCS you were running by updating your profile with
    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    Join Date
    Jan 2010
    Posts
    43
    Rep Power
    5

    Default

    Ready. ZCS Version: Release 6.0.3_GA_1915.DEBIAN5 DEBIAN5 FOSS edition.

Similar Threads

  1. Disable RBL checks for mailbox server!
    By zibra in forum Administrators
    Replies: 0
    Last Post: 12-27-2009, 08:05 PM
  2. How to disable TLS protocol on zdesktop
    By georgelbs in forum General Questions
    Replies: 1
    Last Post: 08-20-2009, 11:08 PM
  3. Disable or bypass Antivirus on some Message
    By thorng in forum Administrators
    Replies: 0
    Last Post: 04-27-2009, 06:21 PM
  4. SpamAssassin rbl and uribl checks not working
    By stuheiss in forum Administrators
    Replies: 0
    Last Post: 04-10-2007, 05:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •