Results 1 to 4 of 4

Thread: email stuck in deferred queue

Threaded View

  1. #1
    Join Date
    Feb 2008
    San Francisco
    Rep Power

    Default email stuck in deferred queue

    Emails to are getting stuck in the deferred queue with an error message of "connection timed out", but they are able to email us....?

    In this thread:
    the case was no MX record...

    In my case I get:
    Retrieving DNS records for

    DNS servers [] []

    Answer records SOA
    serial: 2009121000
    refresh: 28800
    retry: 7200
    expire: 604800
    minimum ttl: 86400
    86400s NS 3600s A 3600s NS 3600s MX
    preference: 10
    1800s MX
    preference: 20

    When I do a lookup of the email server domain, I only get:
    Answer records A 21600s

    I've already whitelisted the domain in

    Any ideas why the connection would time out?

    Last edited by NoDoze; 01-22-2010 at 11:38 AM.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts