Results 1 to 4 of 4

Thread: [SOLVED] admin re-activation

  1. #1
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default [SOLVED] admin re-activation

    I had just installed the suite 6 on a ubuntu 9.04 and all worked fine. I was able to login into the web console, when I had the "great" idea to de-activate the admin account.
    (my brain was probably disconnected ... ).
    After that, the system closed the connection with the console and I am no longer able to login. I tried to follow some suggestions with the command: (as user zimbra)

    zmprov ma admin@mydomain.com zimbraIsDomainAdminAccount FALSE
    zmprov ma admin@mydomain.com zimbraIsDomainAccount TRUE

    but it didn't work. The login form always shows: Authentication failed.
    is there any suggestion?

    thank you
    Guido

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by guimadox View Post
    but it didn't work. The login form always shows: Authentication failed.
    is there any suggestion?
    Try this: How To Create an Admin Account - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default

    thank you Bill, it worked!
    Regards
    Guido

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Glad you've fixed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 01-15-2010, 06:40 AM
  2. Replies: 0
    Last Post: 11-05-2009, 11:50 PM
  3. Disabling 'view mailbox' in admin console
    By tslosek in forum Administrators
    Replies: 0
    Last Post: 11-14-2008, 08:36 AM
  4. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 05:00 AM
  5. How do I set Admin password?
    By sjames in forum Installation
    Replies: 4
    Last Post: 07-24-2006, 05:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •