Results 1 to 2 of 2

Thread: Problem with MandatoryMailSignature

  1. #1
    Join Date
    Nov 2009
    Posts
    6
    Rep Power
    5

    Default Problem with MandatoryMailSignature

    Hi,

    I have update my Zimbra installation to Version 6.0.4. In the release Note I have read, that I can add a MandatoryMailSignature. I have run the Command zimbraDomainMandatoryMailSignatureText mytest an everything is working fine.

    But nor I want to add a two line Signature, I have try to change it in the text file but after restarting the two lines are one line.
    How can I make a text Signature with two lines ?

    Thanks for your help

  2. #2
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    I have experienced the same issue, and so far the only solution I have found is to directly edit the two actual signature files that get created when the options are set. I haven't worked out if they get touched during any restarts - or only when the parameters are changes through the CLI tool.

    The files are called global-default.txt and global-default.html and as far as I can recall they are in the folder /opt/zimbra/data/altermime (If I got this wrong I will edit the post tomorrow. a quick find from /opt/zimbra will confirm in any case)

    Remember to keep a safe copy of the changes you make. I have a folder /opt/zimbra_save where I copy any externally modified files that might get overwritten during an upgrade.

    Hope this helps. But am also interested to know if there is a way to make a formatted multiline signature stick without going around the process.

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  2. Backup problem
    By polaco999 in forum Installation
    Replies: 1
    Last Post: 11-26-2007, 11:13 AM
  3. [SOLVED] webmail relay problem
    By pst in forum Administrators
    Replies: 2
    Last Post: 10-29-2007, 01:24 AM
  4. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 01:35 PM
  5. [SOLVED] Small problem stopping zimbra
    By jml75 in forum Administrators
    Replies: 13
    Last Post: 07-13-2006, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •