Results 1 to 2 of 2

Thread: Certificates not working in IE

  1. #1
    Join Date
    Sep 2005
    Location
    Calgary
    Posts
    208
    Rep Power
    10

    Default Certificates not working in IE

    Running Zimbra 6.0.4 on Ubuntu 8.04 LTS server

    I have searched high and low for a solution to this problem have read/tried and even replied several post here on the Zimbra Forum. For whatever reason i still after about 4 years now heehee cannot get Zimbra Certificates to work with IE.

    Also i cannot seem to get answers from any of the replies I have posted to other threads so I am starting a new one. Below are the list of some of threads i have made short desperate posts to over the years there are many more these are just the most recent.

    http://www.zimbra.com/forums/adminis...e7-safari.html
    http://www.zimbra.com/forums/adminis...s-newbies.html
    Deploying a Self-Signed Root Certificate with Group Policy
    http://www.zimbra.com/forums/migrati...questions.html

    Please someone help me make IE except my Zimbra Certificate I would be fine with one working cert for my main domain, and try to figure out a work around for the rest later.

    PS i can attach a copy of my certificates in about 3 different formats that i have tried importing into IE if it would help. Thought it might be a bit of a security issue so i am holding off for now.
    Computer King

    http://www.computerking.ca

    Sales, Service, and Hosting
    Email, Data, and Web Packages
    Ask about web design specials

    Affiliates
    http://www.computerking.ca/pages/lin...affiliates.htm

  2. #2
    Join Date
    Sep 2005
    Location
    Calgary
    Posts
    208
    Rep Power
    10

    Default its a rude bumb

    hate to bump this, but i have seen no replies on any of the posts about certificates that i am subscribed to. Anyone???? i really need to get this working with ie
    Computer King

    http://www.computerking.ca

    Sales, Service, and Hosting
    Email, Data, and Web Packages
    Ask about web design specials

    Affiliates
    http://www.computerking.ca/pages/lin...affiliates.htm

Similar Threads

  1. Replies: 0
    Last Post: 09-28-2009, 07:36 PM
  2. [SOLVED] Spell Checker not working IE or FireFOX
    By JerryLeeHinshaw in forum Installation Help
    Replies: 4
    Last Post: 03-17-2009, 08:45 AM
  3. Replies: 13
    Last Post: 01-15-2008, 08:35 PM
  4. Replies: 1
    Last Post: 11-05-2007, 06:55 PM
  5. Adding buttons, the Zm, and IE
    By jtroxel in forum Zimlets
    Replies: 3
    Last Post: 03-06-2007, 09:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •