Results 1 to 9 of 9

Thread: [SOLVED] unread folders not bold

  1. #1
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default [SOLVED] unread folders not bold

    Hi
    When using the zimbra web gui or zimbra desktop, I am not getting the bold font for folders with unread messages (pretty sure this used to work - not used it for a few months). I seem to remember having this problem before, and installing some fonts may have fixed it - any tips to get folder names with unread messages in bold font welcome!
    Cheers,

  2. #2
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    7

    Default

    We are experiencing the same thing, when our users receive email, it is not Bold nor is the Folder the email is received in.

    "I seem to remember having this problem before, and installing some fonts may have fixed it"

    What fonts did you install?

    Any guidance is appreciated.
    Joe Labat

    DataSync Support
    www.datasyncsuite.com

  3. #3
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default

    Sorry Labat, still not figured it out but not looked that hard tbh - have you had any success? Anyone else?

  4. #4
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default

    Actually just found it - its the tahoma ttf font that cant display as bold, removing this forces the use of arial, which works fine.
    On Ubuntu it was just a case of removing ttf-tahoma-replacement

  5. #5
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    7

    Default

    captainmish -

    Where in Ubuntu did you find the option to remove that font?

    Thank you for the solution! This was really bothering out end users.

    Thanks,
    Joe Labat

    DataSync Support
    www.datasyncsuite.com

  6. #6
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default

    Quote Originally Posted by Labat View Post
    captainmish -

    Where in Ubuntu did you find the option to remove that font?

    Thank you for the solution! This was really bothering out end users.

    Thanks,
    sudo apt-get remove ttf-tahoma-replacement

  7. #7
    Join Date
    Aug 2008
    Location
    Sioux Falls
    Posts
    12
    Rep Power
    7

    Default

    Thank you very very much......that fixed their problems.
    Joe Labat

    DataSync Support
    www.datasyncsuite.com

  8. #8
    Join Date
    Dec 2007
    Posts
    4
    Rep Power
    7

    Default

    I was experiencing same problem after I did an Ubuntu update.

    Thank you very much "sudo apt-get remove ttf-tahoma-replacement" fixed my problem

  9. #9
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    4

    Default Another Source of Tahoma Fonts, Another Way to Turn Them Off

    =v= If you have wine installed, you will have "wine-tahoma-fonts" that ruin bolding in Zimbra. They're harder to uninstall because wine depends on them. Instead, you have to "reject" them in your ~/.fonts.conf file. Mine looks like this:

    <?xml version="1.0"?>
    <!DOCTYPE fontconfig SYSTEM "fonts.dtd">
    <fontconfig>
    <selectfont>
    <rejectfont>
    <glob>*/wine-tahoma-fonts/*</glob>
    </rejectfont>
    </selectfont>
    </fontconfig>

Similar Threads

  1. Replies: 1
    Last Post: 09-15-2011, 11:01 PM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  3. Most emails missing in Yahoo
    By sinservicio in forum Error Reports
    Replies: 11
    Last Post: 08-28-2008, 04:02 PM
  4. [SOLVED] does the spam filter learn from unread messages in Junk
    By alto in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 05-16-2008, 11:01 PM
  5. Many duplicate folders in T-Bird
    By carnold in forum Administrators
    Replies: 0
    Last Post: 08-11-2007, 06:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •