Results 1 to 3 of 3

Thread: Z 6.x - Webmail attachment not working.

  1. #1
    Join Date
    Apr 2009
    Posts
    25
    Rep Power
    6

    Default Z 6.x - Webmail attachment not working.

    Hey,

    So here is the problem. Connecting via webmail externally and trying to send an attachment 4 Meg doesn't do anything. Once the user clicks on Attach, the window is indicating "attaching" but never does anything. Looking at the traffic it looks like it uploads a bit of the file then just drops the connection. The message size limit is set to 200 Meg (was doing a message import and didn't want to run into problems) so the message size isn't a problem. Internally it works no problem for an 8 meg attachment. I've tried from IE 7, IE 6 and Firefox 3.

    Any ideas?

  2. #2
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    try having a look at /opt/zimbra/log/mailbox.log and see if gives any error.
    are you sure you have no restrictions on the firewall?
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Just to be clear.. there's two separate properties for max message size and max upload size. The max upload size would need to be adjusted to help you in attaching an email via the web client (but that doesn't seem to be an issue in this case).

    Along with maxxer's suggestion, you can also check Firebug to see if it reports any sort of errors as well.

Similar Threads

  1. Replies: 6
    Last Post: 09-29-2009, 06:54 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra Webmail "Help" is not working .. ?
    By oliver901 in forum Installation
    Replies: 4
    Last Post: 02-25-2008, 04:38 AM
  4. Replies: 3
    Last Post: 05-24-2007, 12:43 PM
  5. Replies: 3
    Last Post: 05-12-2006, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •