Results 1 to 3 of 3

Thread: Inbox reports mail which is not there

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Rep Power

    Default Inbox reports mail which is not there


    Have a number of open source installs this one is

    SUSE 10
    Zimbra 3.1.4
    2Gb RAM
    P4 3.3Ghz

    Three users have reported that the in box has a number of unread mails

    inbox (5)
    however there is no mail in the inbox. I think this may clear up after a reboot, but it then continues an an issue.

    The users think that email is in their system and they cant see it so it is lost.
    so they think they are lossing mail.

    Is this a unique issue or is it something other may have experienced.


  2. #2
    Join Date
    Oct 2005
    Thatcher, AZ
    Rep Power


    I've had that issue, but I havn't followed up on it.
    It's only happened to me, and I haven't had any reports for users.

    From what I can tell, it's a bogus number, and you really don't have 5 unread messages. ZCS still puts new mail in the inbox, but when you read it, it doesn't go away.

    I fixed it by right clicking on "Inbox" and choosing "Mark all as read".

  3. #3
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    This can be caused by using POP and the Webclient at the same time. A tomcat restart will always clear the unread count cache and should reset it to 0 (or what ever the right number is). The bug should also be fixed in 3.2
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts