Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: [SOLVED] Zimbra Mail Server do not send mails

  1. #11
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have a look in /var/log/zimbra.log as it should provide a indication as to why your emails are being deferred.

  2. #12
    Join Date
    Feb 2010
    Location
    La Ceiba, Honduras
    Posts
    23
    Rep Power
    5

    Unhappy

    This is the log:
    Feb 5 06:25:29 mail postfix/smtpd[32176]: lost connection after RSET from unknown[201.45.180.54]
    Feb 5 06:25:29 mail postfix/smtpd[32176]: disconnect from unknown[201.45.180.54]
    Feb 5 06:25:29 mail postfix/smtp[32408]: connect to ALT2.ASPMX.L.GOOGLE.com[74.125.113.27]: Connection timed out (port 25)
    Feb 5 06:25:30 mail sshd[32522]: Invalid user mhi from 211.157.98.53
    Feb 5 06:25:30 mail sshd[32522]: (pam_unix) check pass; user unknown
    Feb 5 06:25:30 mail sshd[32522]: (pam_unix) authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=211.157.98.53
    Feb 5 06:25:30 mail slapd[2706]: is_entry_objectclass("", "2.5.6.1") no objectClass attribute
    Feb 5 06:25:30 mail postfix/smtpd[23738]: connect from localhost[127.0.0.1]
    Feb 5 06:25:30 mail postfix/smtpd[23738]: E3F7FA40005: client=localhost[127.0.0.1]
    Feb 5 06:25:30 mail postfix/cleanup[24263]: E3F7FA40005: message-id=<20100205122526.D377DA40004@mail.caribe.hn>
    Feb 5 06:25:31 mail postfix/qmgr[3396]: E3F7FA40005: from=<noreply@message.myspace.com>, size=1558, nrcpt=1 (queue active)
    Feb 5 06:25:31 mail postfix/smtpd[23738]: disconnect from localhost[127.0.0.1]
    Feb 5 06:25:31 mail amavis[24321]: (24321-10) FWD via SMTP: <noreply@message.myspace.com> -> <eurohonduras@caribe.hn>, BODY=8BITMIME 250 2.6.0 Ok, id=24321-10, from MTA([127.0.0.1]:10025): 250 Ok: queued as E3F7FA40005
    Feb 5 06:25:31 mail slapd[2706]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    Feb 5 06:25:31 mail slapd[2706]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Feb 5 06:25:31 mail slapd[2706]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    Feb 5 06:25:31 mail slapd[2706]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Feb 5 06:25:31 mail slapd[2706]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Feb 5 06:25:31 mail amavis[24321]: (24321-10) Passed SPAMMY, [201.45.180.54] [201.45.180.54] <noreply@message.myspace.com> -> <eurohonduras@caribe.hn>, Message-ID: <20100205122526.D377DA40004@mail.caribe.hn>, mail_id: TBdMxzkU4jM6, Hits: 13.651, queued_as: E3F7FA40005, 2685 ms
    Feb 5 06:25:31 mail postfix/smtp[31977]: D377DA40004: to=<eurohonduras@caribe.hn>, relay=127.0.0.1[127.0.0.1], delay=5, status=sent (250 2.6.0 Ok, id=24321-10, from MTA([127.0.0.1]:10025): 250 Ok: queued as E3F7FA40005)
    Feb 5 06:25:31 mail postfix/qmgr[3396]: D377DA40004: removed
    Feb 5 06:25:31 mail postfix/lmtp[23739]: E3F7FA40005: to=<eurohonduras@caribe.hn>, relay=mail.caribe.hn[63.245.12.194], delay=1, status=sent (250 2.1.5 OK)
    Feb 5 06:25:31 mail postfix/qmgr[3396]: E3F7FA40005: removed
    Feb 5 06:25:32 mail sshd[32522]: Failed password for invalid user mhi from 211.157.98.53 port 44084 ssh2
    Feb 5 06:25:32 mail postfix/smtpd[24251]: warning: 122.161.113.205: hostname ABTS-North-Dynamic-205.113.161.122.airtelbroadband.in verification failed: Name or service not known
    Feb 5 06:25:32 mail postfix/smtpd[24251]: connect from unknown[122.161.113.205]
    Feb 5 06:25:32 mail postfix/smtpd[24251]: lost connection after CONNECT from unknown[122.161.113.205]
    Feb 5 06:25:32 mail postfix/smtpd[24251]: disconnect from unknown[122.161.113.205]
    Feb 5 06:25:34 mail sshd[32539]: Invalid user mhj from 211.157.98.53
    Feb 5 06:25:34 mail sshd[32539]: (pam_unix) check pass; user unknown
    Feb 5 06:25:34 mail sshd[32539]: (pam_unix) authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=211.157.98.53
    Feb 5 06:25:36 mail sshd[32539]: Failed password for invalid user mhj from 211.157.98.53 port 44288 ssh2
    Feb 5 06:25:38 mail sshd[32653]: Invalid user mhk from 211.157.98.53
    Feb 5 06:25:38 mail sshd[32653]: (pam_unix) check pass; user unknown

  3. #13
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What happens if you this
    Code:
    telnet alt2.aspmx.l.google.com 25

  4. #14
    Join Date
    Feb 2010
    Location
    La Ceiba, Honduras
    Posts
    23
    Rep Power
    5

    Unhappy

    I try that yo say and i say this:
    mail:~# telnet alt2.aspmx.l.google.com 25
    Trying 216.239.59.27...

    nothing happen, jus tryign

    Thanks

  5. #15
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Okay ... it sounds to me like a firewall issue. Would you try the same thing of a different server, or even your workstation.

  6. #16
    Join Date
    Feb 2010
    Location
    La Ceiba, Honduras
    Posts
    23
    Rep Power
    5

    Smile

    Thank you very much for your help

    Mi technician finally answer the phone

    He confirm the problem is my ISP has blocked the port 25 in my public ip

    appearly zimbra server is good, the problem is my isp.

    i appreciate your help, and i continue learning about zimbra, becouse i need to known how to resolve my own problems

    Thanks

  7. #17
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    No problem; glad you were able to resolve it. Perhaps your technician should have a pager

  8. #18
    Join Date
    Feb 2010
    Location
    La Ceiba, Honduras
    Posts
    23
    Rep Power
    5

    Smile

    Thanks for all

    The pager is good idea

    Maybe you can recommend some links or sendme information about work with zimbra email servers, to start learning

    Thanks

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  2. Replies: 30
    Last Post: 01-13-2009, 07:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  4. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  5. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •